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USING THIS GUIDE

What is in This Guide

This guide describes how to install and use Maximizer Personal.  It provi
detailed information about the program and its features.  It also describes
to use each feature step by step.

Related Documentation

The Maximizer Personal User’s Guide is part of a comprehensive set of 
documentation included with your software.  This documentation also 
includes indexed and context-sensitive Online Help. (To find out how to use 
Help, see “Using Online Help” on page 26.)
vii
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1 INTRODUCTION

Maximizer Personal is an easy-to-use program designed to help you ‘man
your clients and customers.  You can use it to make phone calls or send f
schedule appointments, write letters, and do all kinds of other administra
tasks.

How does it work?  The Maximizer Personal program consists of three basic 
components: a database, a multi-window workspace, and a group of non
database utilities.  Together, they allow you to fully track and manage your
business activities.

The database is where you store all the information about your business 
customers.  Once you have a database, you can use the information in all kinds 
of ways, as you’ll discover when you read through this guide.

Maximizer Personal provides several windows that you can use to work o
different parts of the database.  A multi-window environment relates quite
nicely to managing your Clients in real life:  you use one window to find a
Client name and address, schedule a meeting using another window, and
third window to add a note. 
11
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The table below describes Maximizer Personal’s four windows.

You can open some or all of the Maximizer Personal windows at the sam
time.  This gives you maximum flexibility to view different parts of your 
database, jump back and forth between tasks, or plan multiple activities.

As well as the multi-window feature, Maximizer Personal provides a group
non-database utilities to further manage your business activities.  These 
include a phone feature for calling your Clients, a print utility for printing 
everything from mailing labels to reports, and a powerful search feature t
help you quickly find information in your database.

And that’s basically all you need to know.  The main task is to get used to 
the database, windows, and other utilities work together so you can take 
advantage of Maximizer Personal’s power and flexibility.

Looking Ahead…

 As you work with Maximizer Personal, you’ll be saying “If only Maximize
Personal could…”  If this is the case, upgrade to Maximizer 3.0is!

Maximizer Personal contains only a small subset of the features and func
in Maximizer 3.0is. Why upgrade to Maximizer 3.0is?  Just turn the page and
look at what you’ll get.

Maximizer Personal Window Def inition

Clients A list of Client names, addresses, and phone 
numbers. 

Notes A log of business notes and completed 
activities, such as phone calls made, and 
appointment followup.

Hotlist A to-do list of tasks and activities.

Calendar An electronic calendar for scheduling 
meetings or phone calls.
12
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When you upgrade to Maximizer 3.0is, you acquire a wealth of additional
functionality.  Here are just a few of the features you’ll find in Maximizer 
3.0is.

• Multiple databases — keep an unlimited number of Maximizer databa
on your computer or on your LAN.  You can even set up different 
databases for different purposes; for example, you can set up separa
databases for clients, friends, suppliers, prospects, and employees.

• Multiple users — as the owner of the database, you can grant an unlim
number of users access to your Maximizer databases.  You assign ea
user a different login name and password, as well as their access righ
Let your organization share the wealth of contact information containe
your Maximizer databases.

• Multilevel contact tracking — you can associate an unlimited number
contacts per company.  If you know an individual works at ABC 
Corporation but can’t remember their name, find the company in 
Maximizer to see its list of contacts.

• Unlimited User-Defined Fields (UDFs) — you know how useful the 10
UDFs are for sorting and searching in Maximizer Personal.  With 
Maximizer 3.0is you can create as many as you need.  All UDFs are f
searchable to quickly target your attention on important contacts you 
previously designated by the UDF.

• Maximizer Editor — use our full-functioned word processor to create 
letters and documents to send to your contacts.  Use one of the avail
templates or create one yourself.  As you compose the text, you can m
information about the contact into the document, check your spelling 
use the thesaurus to find a better word.

• E-mail and fax — store your contacts’ E-mail addresses and fax phon
numbers in Maximizer and automatically E-mail or fax your messages
from Maximizer to your clients.  You can even send files containing 
documents or data as attachments to your message.  For E-mail, you
route messages using either your LAN E-mail system or the Internet.

• OLE — dynamically link documents from any Windows application to
your contacts.  Imagine how convenient it would be to have all client d
at hand when they call, be they spreadsheets, documents, graphics, 
video clips.
13
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• Personal Journal — record confidential notes.  Each note is date and
stamped and can only be read by you.

• Expense Tracker — maintain and track your income and expenses.  
Income and Expenses can be kept private or shared with other users

As a user of Maximizer Personal, you can upgrade to Maximizer 3.0is by 
paying the upgrade price at:

• Your local CompUSA, Computer City, Egghead or other computer sto

• Maximizer Technologies.  To order your upgrade, call our toll-free line
1-800-804-MAXX (1-800-804-6299)

How This Guide is Organized

This User’s Guide has been divided into a number of sections which prov
information about different parts of the program.

Section 1:  Installing and Getting Started

This section describes to install Maximizer Personal and familiarizes you
Maximizer Personal features and functions.

Section 2: Using Maximizer Personal Windows

This section describes the four Maximizer Personal windows and how to 
them.

Section 3:  Performing Maximizer Personal Activities

In this section, you’ll find information about the non-database features yo
can use with the windows.  These include creating letters, printing and 
searching.

Section 4:  Tailoring the Workspace
14
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This section shows you how to modify the Maximizer Personal workspac
suit your own tastes and interests.  You can do things like tile several ope
windows, move the toolbar, change colors or fonts in a window, and crea
different setup for the columns in a window.

Section 5:  Maintaining Your Database

This section describes how to protect your database from being used by o
In addition, it describes how to adjust the Maximizer Personal setup if it is
necessary. It also includes such topics as opening a database, backup and 
recovery, as well as importing and exporting data.

You’ll also find a glossary of the terms used in this guide, and a 
comprehensive index.

Suggested “Routes” Through the Guide

If you are a new user, you should read the first three sections of the guid
This will give you all the basic information you need to install and use 
Maximizer Personal to manage your Clients.

You should also read chapter 14 “Changing Window Displays” on page 1
The “Tiling” part of the chapter describes how to arrange your windows if y
have several open at the same time.

If you don’t want to read all the chapters in these sections, a few suggest
shortcuts are given below.  The listed tasks and activities will give you some 
familiarity with the program.

To Learn How To Read These Chapters

Install Maximizer Personal Installation and Setup

Create a database of Clients Clients Window

Phone a Client Clients Window, Making Phone Calls

Schedule an Appointment Clients Window, Calendar Window

Write a letter to a Client Writing Letters
15
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When you are more experienced with Maximizer Personal, you should re
through the other sections in the guide.  They provide information about 
managing and fine-tuning the program to make it work better for you.

Conventions Used in This Guide

This guide uses a number of conventions for typography, special symbols, and
key combinations.  These are listed in the table below.

Search for an address Clients Window, Lists and Searching

Create a list of Clients with the same 
User-Defined Field

Clients Window, Lists and Searching

To Learn How To Read These Chapters

Format/Symbol Definition

Windows 95 or 
Windows NT

Indicates that you should only use this procedure if you are 
running Maximizer Personal on Windows 95 or Windows 
NT.

Windows 3.1 Indicates that you should only use this procedure if you are 
running Maximizer Personal on Windows 3.1 or Windows 
for Workgroups 3.11.

Bold Indicates text you need to type.  Usually a command.

Italic Indicates variable information, such as a Client name.  Als
indicates anything you replace with your own information, 
such as filename.  Also used for titles of publications.

“” Used to refer to chapter titles and procedure headings in a 
document.

Initial Capitals Used to indicate menu items, keyboard keys, command 
names, button names, and dialog boxes.  For example, Fil
menu.

➤ Indicates the beginning of a procedure.
16
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A Word About Commands

Maximizer Personal provides many different command options to suit 
different users.  If you are using a mouse, you can select a command from
menu bar, toolbar, ribbon bar, or right mouse menu.  In many cases, you
even double-click on an entry to initiate a command.  

Because of space limitations, we haven’t included all these options in eve
procedure.  So, when you see a command, experiment a little; you’ll probably 
find you can use your preferred method, even if it isn’t described.

You can also use Maximizer Personal without a mouse.  You’ll find the 
keyboard commands in Appendix A “Keyboard Shortcuts” on page 177.

• Indicates a procedure with only one step.  Also used to 
indicate items in a list.

Key1+Key2 Used for keyboard shortcuts.  A plus sign (+) between keys 
means to hold down the first key while you press the second 
key.  Then release both keys.

Key1,Key2 Used for keyboard shortcuts.  A comma (,) between keys 
means to press and release the keys one after the other.

Format/Symbol Definition
17
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2 INSTALLING MAXIMIZER  
PERSONAL

This chapter describes how to install Maximizer Personal on your computer. It 
also describes how you can set up Maximizer Personal for the Internet. 

Presumably, you already have a PC set up with Windows software and th
necessary peripheral devices. Before installing Maximizer Personal, revie
the requirements for your computer. These sections describe the hardware a
software you need to run the program on your computer.

You can install Maximizer Personal on a computer running Windows 3.1,
Windows 95, or Windows NT. Follow the instructions for the operating 
system you are using. 

Installing on a Windows 3.1 Computer

Following is a list of the hardware and software required when installing 
Maximizer Personal on a computer running Windows 3.1:

• An IBM PC or compatible with an 80386 processor having at least 4 M
of RAM

• One VGA monitor and a 1.44 MB disk drive

• MS-DOS or PC-DOS Version 5.0 or later

NOTE

It is important that there are no applications running when you install Maximizer 

Personal. If an application is running, you may see an error message asking you to 

close it.
19
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• Microsoft Windows Version 3.1 or later

➤ To install Maximizer Personal on a Windows 3.1 computer

1. Insert the Maximizer Personal disk into drive A or B.

2. In Program Manager, select Run from the File menu.

3. Type a:\setup. If the setup disk is in drive B, type b:\setup instead.

4. Click on OK, and then follow the setup instructions on the screen.

After the setup program has completed, Maximizer Personal is ready to u

Installing on a Windows 95 or Windows NT Computer

Following is a list of hardware and software required when installing 
Maximizer Personal.

• A 386DX or higher (486 recommended) having at least 8 MB of RAM

• One VGA monitor and a 1.44 MB disk drive

• MS-DOS or PC-DOS Version 5.0 or later

• Microsoft Windows 95 or Windows NT Workstation Version 3.51 or 
higher

➤ To install Maximizer Personal on a Windows 95 computer

1. Insert the Maximizer Personal setup disk into drive A or drive B.

2. Click on the Start button. Select Settings and then select Control Pan

3. Double-click on the Add/Remove Programs icon.

4. On the Install/Uninstall tab, click on the Install button.

5. Follow the setup instructions on the screen.

➤ To install Maximizer Personal on a Windows NT computer

1. Insert the Maximizer Personal setup disk into drive A or B.
20
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2. In Program Manager, select Run from the File menu.

3. Type a:\setup. If the setup disk is in drive B, type b:\setup instead.

4. Click on OK, and then follow the setup instructions on the screen.

After the setup program has completed, Maximizer Personal is ready to u

Setting Up Internet Access for Maximizer Personal

Maximizer Personal can automatically decompress and transfer Client 
information retrieved from the MultiActive Business Intelligence Service 
using your Internet connection. (For more information about MultiActive 
Business Intelligence Service, see “Transferring Client Information from 
MultiActive Eagle” on page 50.)

Setting Up Internet Access

There are several methods of setting up your computer so that Maximize
Personal can access the Internet. You can:

• Directly use the service offered by an Internet provider. 

• Use your company’s network server that is directly connected to the 
Internet. To access this service, contact your system administrator.

NOTE FOR WINDOWS 95 AND NT USERS

Although it is possible to set up an Internet connection using the instructions from 

your service provider, you will find it much easier if you install the Microsoft Plus! 

Internet tools provided in Microsoft Plus Companion for Windows 95.

NOTE

Before trying these features in Maximizer Personal or if you encounter problems, test 

your Internet connection. You should be able to link to a Web site using your Browser.

If you encounter problems browsing the World Wide Web, contact your Internet 

provider, or your Browser software manufacturer before requesting help from 

Maximizer Customer Support.
21
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3 GETTING STARTED

Before using the Maximizer Personal windows and utilities, you need to kn
how to start and orient yourself in the program.  This chapter shows you 
to start Maximizer Personal, provides a quick orientation, and describes s
of the program shortcuts.

Starting Maximizer Personal

Once you’ve installed Maximizer Personal, you’re ready to start the progra
You start Maximizer Personal just as you would other Windows applicatio
Complete the following step.

➤ To start Maximizer Personal 

Windows 3.1 or 
Windows NT

• In the Maximizer group window, double-click on the Maximizer Person
icon.

Windows 95 • Click on the Start button, and then point to Programs. Click on Maximize
Personal.

The Maximizer Personal workspace appears.   
23
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Maximizer Personal Workspace

When you first start the program, the Maximizer Personal workspace look
like this:

The name of the program appears in the title bar.  Maximizer Personal 
automatically opens a database called Database, and this name also app
the title bar.  You should be familiar with the Control menu and the Maxim
and Minimize buttons.  They function just as they do in other Windows 
applications.

The menu bar appears below the title bar.  It provides the menus of comm
you need to do your Maximizer Personal tasks.  Below the menu bar is th
toolbar.  It includes command buttons for opening windows and using utilities
such as the phone feature and printer.  

The ribbon bar provides buttons for common menu commands such as Ad
Edit, which you use once you are in a window.

The Maximizer Personal workspace includes two open windows:  Clients 
Notes.  The program automatically opens these windows when you first start 
up.  The windows are empty since you haven’t yet created any data.

Title  bar

Menu bar
Toolbar

Control menu

Ribbon bar
24
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Right Mouse Button

You can also click on the right mouse button to display a floating menu.  Like 
the ribbon bar, the floating menu provides a subset of commands from th
main menu bar.  This provides another convenient way to use the comma
that are available in Maximizer Personal.

Using Multi Windows

Now, click in the Calendar window to make it active.  Notice that the men
bar commands, ribbon bar, and right mouse menus change.  This is impo
to remember:  the menu bar commands, ribbon bar, and right mouse me
always apply to the currently active window.  Click in the Clients window 
make it active.  The command bars and menu items change again.  

You’ll find out more about using these windows and the various command
you read through this guide.  For now, let’s look at a few other features th
apply to the program.

Using Maximizer Personal in Windows 95

Windows 95 or 
Windows NT

Maximizer Personal is essentially the same whether you install it on Wind
3.1, Windows 95, or Windows NT. If you are installing to Maximizer Person
for Windows 95, you’ll notice that the Windows 95 version includes some
minor procedure changes that were required to conform to Microsoft 
standards. In addition, there are some new features that make Maximize
Personal even easier to use. These are documented in the applicable Us
Guide sections and in online help.
25
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Entering File Names

Windows 95 or 
Windows NT

In Maximizer Personal for Windows 95, you can use long file names 
whenever you want. The three-letter extension is still automatically added. An 
example is “Annual Sales Figures for 1994-1995”.

Selecting Directories and Files

Windows 95 or 
Windows NT

There is a Browse button on database dialog boxes in Maximizer Persona
Windows 95. Instead of typing in a database pathname or file name, click
the Browse button and then select the path or file that you want to use from
list that is displayed.  

Using Online Help

Maximizer Personal includes a powerful Online Help feature.  Online Help 
provides indexed and context-sensitive help for windows, commands, and 
dialog boxes.  

You can access Help at any point by pressing F1.  This is especially usef
you are working in a dialog box and need detailed information about the 
fields, options, and buttons.

You can also access Help using the Help menu.  Complete the following st

➤ To access Online Help

1. Select Contents from the Help menu.

NOTE
Maximizer Personal for Windows 95 uses the term “folder” as well as “directory.”
26
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The Maximizer Personal Help window appears.

2. Click on a topic.

–or–

Click on the Search button.
27
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a. In the Search dialog box, double-click on a topic.

b. Click on the Go To button.

Maximizer Personal displays information about the selected topic.

➤ To exit Online Help

• In the Maximizer Personal Help window, select Exit from the File men

Other Help

If you ever have a problem with your Maximizer Personal program and yo
can’t resolve it, you can call the Maximizer Customer Support line.  To fin
the number, select About Maximizer Personal from the Help menu.  

Shortcuts

Maximizer Personal provides a few shortcut utilities you should know about.  
These shortcuts will help you speed up your data entry and management
activities.

NOTE
You can also directly access the Search dialog box from Maximizer Personal by 
selecting Search for Help On from the Help menu.
28
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Drop-Down Lists

You use dialog boxes for entering or changing the data in your Maximize
Personal database.  To see a sample dialog box, go to the Clients window and 
double-click in a blank field.  The Add Client dialog box appears.  

Many of the dialog box fields include a drop-down list utility.  The utility 
allows you to create a list of items, which you can then select from each t
you add another record.  This saves you from typing in the same items e
time.  For a complete list of dialog box fields that use this utility, refer to 
“drop-down lists” in the Index.

In the Add Client dialog box you just opened, use the City or Country field
try out the following four short procedures.  When you are done, click on 
Cancel to close the dialog box.

➤ To call up a drop-down list

• In a dialog box field, click on the right mouse button.

The drop-down list appears.

➤ To add an entry to a drop-down list

1. In the drop-down list, press Insert.

2. In the Add Item dialog box, type an entry.

3. Click on OK.

Maximizer Personal adds the new entry to the drop-down list.

➤ To select an entry from a drop-down list

• In the drop-down list, double-click on the appropriate entry.

The selected entry appears in the selected field.

➤ To delete an entry from a drop-down list

1. In the drop-down list, select the entry you want to delete.
29
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2. Press Delete.

3. In the Maximizer dialog box, click on OK to confirm the delete.

Maximizer Personal deletes the selected entry.

Drop-Down Calendars

Other dialog box fields include a drop-down calendar utility.  The utility 
allows you to select a date from a calendar rather than having to type it e
time.

Drop-down calendars appear mainly in dialog boxes within the Calendar and 
Hotlist windows.  For a complete list of dialog box fields that use this utilit
refer to “drop-down calendars” in the Index.

➤ To use a drop-down calendar

1. In a dialog box date field, click on the right mouse button.

The drop-down calendar appears.

2. In the drop-down calendar:

• Click on the appropriate calendar date.

–or–

a. Select a different date using the month and year drop-down lists.

b. Click on the appropriate calendar date.

The selected date appears in the date field.

NOTE
You can’t modify an entry in a drop-down list.  Instead, you should delete the entry 
and then re-enter it as you prefer.

NOTE
For information on using keyboard shortcuts in the drop-down calendar, see 
Appendix A “Keyboard Shortcuts” on page 177.
30
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Copying Fields

Finally, there is one more shortcut that you might find helpful.  It allows yo
to copy text from one field to another field, which again, saves you extra 
typing.  Complete the following steps.

➤ To copy the contents of a field into another field

1. Select a dialog box field.

2. Highlight the text you want to copy.

3. Press Ctrl+c.

4. Select another dialog box field where you want the text copied.

5. Press Ctrl+v.

Maximizer Personal pastes the highlighted text into the selected field

Exiting the Program

When you have finished using Maximizer Personal for the day, you shoul
exit from the program.  The exit procedure is the same as you find in othe
Windows applications.  Complete the following step.

➤ To exit Maximizer Personal

• Select Exit from the File menu.

HINT
This procedure can be applied across different dialog boxes.  For 
example, you can copy text from a field in the Client dialog box and paste 
it into the text field in the Notes dialog box.
31
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4 CLIENTS WINDOW

Clients are the most fundamental element of Maximizer Personal, just as they 
are in your business.  They can be customers, colleagues, patients, club 
members, suppliers, or any other group of people you deal with on a regu
basis.  Once you have a database of Clients, you can use Maximizer Per
to carry out many of your day-to-day business activities.

Opening the Clients Window

By default, Maximizer Personal opens the Clients window when you start
Maximizer Personal.  If you do need to open the window, complete one of
following steps.

➤ To open the Clients window

• Click on the Clients button on the toolbar.

–or–

• Select Clients from the Window menu.

In the Maximizer Personal workspace, the Clients window is the main 
‘controlling’ window.  That is, it controls what appears in other windows.  
This means that as you scroll through your Clients window, another wind
scrolls along with it.  The other window that scrolls to match your Clients 
Notes.

HINT
Looking for new Clients? Try MultiActive Eagle. For more information, see 
“Transferring Client Information from MultiActive Eagle” on page 50.
35



MAXIMIZER  PERSONAL USER’S GUIDE

nd 
on 

maxlite.bk : 3clients  Page 36  Wednesday, August 14, 1996  1:45 PM
Adding a Client

Adding a Client is a two-step process.  First, you create a blank record, a
then you fill in the record information using a dialog box.  Record informati
includes things like name, address, phone numbers, and fax numbers.

➤ To add a Client

1. Click on the Clients window to make it active.

2. Select Add from the Edit menu.

–or–

Double-click in a blank Clients field.

–or–

Click on the Add button on the ribbon bar.

–or–

Click on the right mouse button and select Add.

NOTE
With an Internet connection and a World Wide Web browser, you can connect to the 
MultiActive Eagle database of North American company and individual client 
information. You can search the database for information you want to transfer to 
Maximizer Personal. When you download data, the Clients are added to your 
database, and a Client List is created. A Note detailing the date and time of the transfer 
is added to the Notes window for each Client. For more information about registering 
with and using MultiActive Eagle, see “Transferring Client Information from MultiActive 
Eagle” on page 50.
36
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The Add Client dialog box appears.

3. Fill in the Name group box.

Use the Salutation field to provide a greeting for letters and faxes.  Use
chevron (<) to indicate First Name and (>) to indicate Last Name.  Fo
example, a salutation of “Dear Mr. < >” would appear in a letter as “De
Mr. Fred Smith.”

Drop-down lists are available for the Mr/Ms, Position, and Salutation 
fields.

4. Fill in the Company and Main Address group box.

Drop-down lists are available for the Company, Department, Division, 
City, State, and Country fields.

Use US zip or Canadian postal codes.  Maximizer Personal automatic
capitalizes any letters you type.

5. Fill in the Phone Numbers group box.

You can enter phone numbers without dashes; Maximizer Personal adds
these for you.  Include the area code for long distance numbers.

Use the Extension field for an extension number or a label such as HO
or FAX.  A drop-down list is available for the Extension field.

6. Fill in the Identification group box if you prefer.
37
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By default, Maximizer Personal assigns ID numbers to each Client.  
However, you can set up the system so you can assign these numbe
manually.  For more information, see “System Defaults” on page 165.
you do assign the ID numbers, type a unique number in the ID field (u
11 characters).

The following table shows the breakdown of the ID number:

7. When you are finished, click on OK.

Adding an E-mail Address

With Maximizer Personal, you can record an E-mail address for each of y
Clients.

➤ To add an E-mail address

1. In the Add Client dialog box, click on the User-Defined Fields tab.

2. Type the Client’s E-mail address in the *E-mail Address field.

Adding an Alternate Address

Some of your Clients may use more than one mailing address.  For examp
company might have different shipping and billing destinations.  You can 
include as many alternate addresses as you need in Maximizer Personal

➤ To add an alternate address

1. In the Add Client dialog box, click on the Mailing Address tab.

The  Mailing Address tab moves to the front.

941216 00019 1458277753

yy/mm/dd 5-digit number that 
increases by 1 for each 
insert.

Database ID number used to 
identify your Maximizer 
Personal database.
38
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2. Click on the Add button.

The  Alternate Address dialog box appears.

3. Fill in the information fields as you prefer.

In the Address Desc field, type a short description of the address.  For 
example, you could describe a shipping address as “Ship to.”

Drop-down lists are available for the Department, Division, City, State
and Country fields.

4. When you are finished, click on OK.
39
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➤ To set the default mailing address

1. In the Mailing Address tab, select the Description of the address you w
to set as the default.

2. Click on the Set as Mailing Address button.

3. Click on OK.

Modifying a Client

When your Clients move or change phone numbers, you can easily make 
modifications in Maximizer Personal.  To update or change a Client recor
complete the following steps.

➤ To modify a Client

1. In the Clients window, select the Client you want to modify.

2. Select Modify from the Edit menu.

–or–

Click on the Edit button on the ribbon bar.

The Client Name dialog box appears.

3. Modify the fields you want to change.

4. When you are finished, click on OK.

➤ To modify an alternate address

1. In the Client Name dialog box, click on the Mailing Address tab.

2. In the Mailing Address dialog box, select the address you want to mo

3. Click on the Change button.

HINT
If some of your Clients are not in the list, select All Clients from the View menu 
to display all entries.  For more information, see chapter 10 “Lists and 
Searching” on page 93.
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4. In the Alternate Address dialog box, modify the fields you want to chan

5. When you are finished, click on OK.

Deleting a Client

You may sometimes need to delete a Client.  This can occur if they’ve go
out of business or are no longer your customer.

➤ To delete a Client

1. In the Clients window, select the Client you want to delete.

2. Select Delete from the Edit menu.

The Delete Client Information dialog box appears.

3. If you are sure you want to delete the selected Client, click on OK.

4. In the Maximizer dialog box, click on OK to confirm the delete.

Maximizer Personal deletes the Client and all its associated entries (s
as Notes) from your database.

➤ To delete an alternate address

1. In the Clients window, double-click on the Client you want to modify.

2. In the Client Name dialog box, click on the Mailing Address tab.

3. In the Mailing Address dialog box, select the address you want to del

4. Click on the Delete button.

NOTE
Deletions are permanent and can’t be undone.  You may want to back up the Clients 
data file first.  For more information, see chapter 16 “Database Management” on page 
151.

NOTE
You can’t delete the Main Address from this dialog box.  If you want to change the 
Main Address, click on the Basic Information tab and modify the address fields 
there.
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5. In the Maximizer dialog box, click on OK to confirm the delete.

Copying a Client

Sometimes, you may find it easier to modify a copied Client record than t
create a new Client, or you might want to change the ID number of a Clie
To copy a Client, complete the following steps.

➤ To copy a Client

1. In the Clients window, select the Client you want to copy.

2. Select Create Duplicate Client from the Edit menu.

3. In the Create Duplicate Client dialog box, change the default ID number
you prefer.

4. Click on OK.

Maximizer Personal duplicates the Client record and gives it a differe
ID number.

Using User-Defined Fields

User-Defined Fields (UDFs) are categories you use to 'classify' your Clie
They allow you to combine and group Clients in many different ways such
by occupation, hobby, income level, or any other criteria you want to use

A stock broker, for example, might create a UDF for the type of stock each o
her Clients is interested in (Gold, Blue Chip, High Tech, Transportation) a
their investment approach (Conservative, Speculative, High Risk).  This 
would allow her to, say, pull together all the Speculative investors interes
in High Tech stocks from her database. 

Types of UDFs

In Maximizer Personal, you can create four types of UDFs:

• Table
• Alphanumeric
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• Date
• Numeric

A table UDF is used for general classifications.  It consists of a heading, s
as Personal Interests, and a drop-down list of items, say, Gardening, Spo
and Theatre.  You set up the headings and add the items to a drop-down
You can then select one or more items whenever you assign the UDF to 
Client.

An alphanumeric UDF is used for code numbers or special identifiers that
unique to each Client.  Typical examples are social security numbers, po
codes, and serial numbers.  This type of UDF can contain text and/or numb
Each alphanumeric UDF can only be attached once to each Client.

A date UDF is used for dates only. For example, one-time events such as
project review date.  For this type of UDF, you can select from a drop-dow
calendar.  Each date UDF can only be attached once to each Client.

A numeric UDF is used for figures only.  Examples might be total compan
sales, number of employees, purchasing volume, and courier slip numbe
Each numeric UDF can only be attached once to each Client.

Adding a UDF

You use the tabbed Client window to add Client information and mailing 
addresses.  You can also use the User-Defined Fields tab of this window to 
create up to 10 User-Defined Fields (UDF)s. 

➤ To add a UDF

1. In the Clients window, double-click on the Client entry where you want
add a UDF.

2. In the Client Name dialog box, click on the User-Defined Fields tab.
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The User-Defined Fields tab moves to the front.

3. Click on the Field Setup button.

The Setup User-Defined Fields dialog box appears.

4. In the Setup User-Defined Fields dialog box, click on Add.

5. In the Add User-Defined Field dialog box, type a descriptive name.

6. Select an item from the Type group box.

7. Select any items from the Attributes group box as you prefer.

8. Click on OK.
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The new UDF appears in the Setup User-Defined Fields dialog box.

9. In the Setup User-Defined Fields dialog box, click on Close

The new UDF appears in the User-Defined Fields tab.

➤ To add an item to a table UDF

1. In the User-Defined Fields tab, select a table-type UDF.

2. Click on the right mouse button.

The Add Items dialog box appears.

3. Click on the New Item button.

4. In the Add Item dialog box, type an item.

5. Click on OK.

6. In the Add Items dialog box, click on Close

Modifying a User-Defined Field

When necessary, you can change a User-Defined Field (UDF).

➤ To modify a UDF

1. In the Clients window, double-click a Client entry.

2. In the Client Name dialog box, click on the User-Defined Fields tab.

The User-Defined Fields tab moves to the front.

3. Click on the Field Setup button.

4. In the Setup User-Defined Fields dialog box, select the UDF you wan
rename.

5. Click on Change.

6. In the Change User-Defined Field dialog box, change the items as yo
prefer.

7. Click on OK.

8. In the Setup User-Defined Fields dialog box, click on Close.
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➤ To modify a table UDF item

1. Click on the Field Setup button.

2. In the Setup User-Defined Fields dialog box, select a table UDF to 
modify.

3. Click on the Items button.

4. In the UDF Name dialog box, select an item to modify.

5. Click on the Change button.

6. In the Change Item dialog box, modify the Item name.

7. When you are finished, click on OK.

8. In the UDF Name dialog box, click on the Close button.

9. In the Setup User-Defined Fields dialog box, click on the Close button

Deleting a User-Defined Field

You can remove a User-Defined Field (UDF)s from the database.

➤ To delete a UDF

1. In the Clients window, double-click on a Client entry.

2. In the Client Name dialog box, click on the User-Defined Fields tab.

The User-Defined Fields tab moves to the front.

3. Click on the Field Setup button.

4. In the Setup User-Defined Fields dialog box, select the UDF you wan
delete.

5. Click on the Delete button.

6. In the Maximizer dialog box, click on OK to confirm the deletion.

Maximizer Personal deletes the UDF from your database.

7. In the Setup User-Defined Fields dialog box, click on Close

NOTE
Deletions are permanent and can’t be undone.
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➤ To delete a table UDF item

1. Click on the Field Setup button.

2. In the Setup User-Defined Fields dialog box, select the UDF where th
item is to be deleted.

3. Click on the Items button.

4. In the UDF Name dialog box, select an item to delete.

5. Click on the Delete button.

6. In the Maximizer dialog box, click on OK to confirm the deletion.

Maximizer Personal deletes the item from the table.

7. In the UDF Name dialog box, click on Close.

8. In the Setup User-Defined Fields dialog box, click on Close.

Group Editing

In Maximizer Personal, you can update a number of Client records at the s
time using the Group Edit feature.  For example, you may want to add a F
extension or a Note to several Clients.  Complete the following steps.

➤ To do a group edit

1. In the Clients window, select Group Edit from the Edit menu.

The Group Edit dialog box appears.

2. Click on the Group Edit Rules tab.
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3. Select the appropriate item in the User-Defined Field Rules group bo

This group box only applies to table-type User-Defined Fields.  To replace
the current User-Defined Fields with a new list, select Replace Table 
Values.  To add new table-type User-Defined Fields to the current list, 
select Add Table Values.

4. Select the appropriate item in the Update Options group box.

This group box only applies if you are working with a marked list of 
Clients.  For more information on marked lists, see chapter 10 “Lists a
Searching” on page 93.

5. Click on the Basic Information tab.

–or–

Click on the User-Defined Fields tab.

6. Modify the Client information as you prefer.

7. Click on the Note tab and add any text if you prefer.

This adds the Note to your selected Clients.

NOTE
For more information on User-Defined Fields, see “Using User-Defined Fields” on 
page 42.
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8. When you are finished, click on OK.

9. In the Maximizer dialog box, click on OK to confirm the changes.

Using a Default Client

You can set up a default Client in Maximizer Personal.  This is a useful fea
if you often enter Clients with many fields in common, such as the same 
or country.  When you use a default Client, each new Client you add app
with the default fields already filled in.

➤ To create a default Client

1. In the Clients window, select Default Record from the Edit menu.

The Default Record dialog box appears.

2. Fill in the group boxes where you want to include default information.

3. When you are finished, click on OK.

The default Client will affect all the new Clients you create.  When you
longer want to use default information, you should delete the default 
Client. 

➤ To modify the default Client

1. In the Clients window, select Default Record from the Edit menu.

2. In the Default Record dialog box, modify the fields you want to chang

3. When you are finished, click on OK.

➤ To delete the default Client

1. In the Clients window, select the default Client.

The default record is indicated by @DEFAULT RECORD.

NOTE
If the default Client doesn’t appear in the window, select Default Record from the 
Edit menu, and then close the dialog box.  This adds the default to the Client list.
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2. Select Delete from the Edit menu.

3. In the Delete Client Information dialog box, click on OK.

4. In the Maximizer dialog box, click on OK to confirm the delete.

Transferring Client Information from MultiActive Eagle

Need information for business or marketing? Statistics to analyze potential 
customers, competition, product offerings? Need directories of potential 
Clients for surveys or advertising your product or service? An ever-expand
library of business, residential, and demographic data is just keystrokes a

With a World Wide Web browser such as Netscape, you can develop new
sales and other business leads. Find new leads by conducting searches 
Eagle database by company name, zip code, S.I.C. code, city, state, sale
volume code or employee size code. After importing selected data into 
Maximizer Personal, you can continue the contact management process 
the familiar look and feel of Maximizer Personal.

Using your favorite World Wide Web Browser, connect to the MultiActive
Business Intelligence Service web site at http://www.maximizer.com/eagle, or 
link from the Maximizer web site. When you provide registration and cred
card information and accept the license agreement, you can use Eagle to
search millions of North American Business listings for sales leads and 
potential customers. After entering your search criteria and clicking the 
Download button, a file of the search results is transferred to your compu
When the transfer is complete, Maximizer Personal automatically starts, 
decompresses the downloaded file and displays the search results in you
Clients window. Not only are these clients added to your database, but a
Client List is created as well as a Note detailing the date and time of the 
transfer for each Client.

Requirements

• Internet access

• World Wide Web (WWW) Browser such as Netscape, Mosaic, or 
Microsoft Internet Explorer

• Credit card information
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Setting Up Your Browser for Automatic Transfer

You can set up your Browser so that Maximizer Personal automatically 
decompresses and transfers the search results when you download the f
from Eagle. To do this you must specify the following settings in your WWW 
Browser. You generally find these settings in the Options menu under Setup 
Viewer or a similar command. If you forget to specify these before 
downloading search results, you will be prompted for the required informa
when downloading.

Searching MultiActive Eagle

Search the Eagle database for instant results anytime, anywhere. Simply
establish a session with your Internet service provider and start your WW
Browser. 

➤ To search MultiActive Eagle

1. Go to the World Wide Web site called http://www.maximizer.com/eag

2. Provide the requested registration and credit card information, and 
acknowledge the copyright restrictions. You only need to provide this
once.

3. Using Eagle, type your search request and a preview of the results is
displayed. If the search results are acceptable:

a. In the comment field, type the content you want to appear as the n
for the Client List of these transferred Clients.

b.  Download the file in compressed format.

Path to Viewer for 
Windows 3.1

C:\MAXWIN\MAXWIN.EXE
(or appropriate directory)

Path to Viewer for 
Windows 95 or NT

C:\PROGRAM FILES\MAXIMIZER\MAXWIN.EXE
(or appropriate program folder)

MIME File Type application/x-mel

File Extension .MEL
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Maximizer Personal transfers Clients from the Eagle search result file into
your Maximizer Personal database along with a Note detailing the date a
time of the import. A Client List representing these Clients is also added to
Client List catalog. You can access the Client List catalog from the View 
menu of Maximizer Personal.
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5 NOTES WINDOW

Notes are used to record your contact management activities.  By default
Maximizer Personal automatically logs all your phone calls, mail-merges, 
completed appointments in the Notes window.  

You can also use Notes to jot down your ideas and impressions about a 
customer.  Some people use them for short company profiles or to summ
contracts and business agreements.

Opening the Notes Window

By default, Maximizer Personal opens the Notes window when you start 
Maximizer Personal.  If you do need to open the window, complete one of
following steps.

➤ To open the Notes window

• Click on the Notes button on the toolbar.

–or–

• Select Notes from the Window menu.

The title bar in the Notes window shows the currently highlighted Client.  This 
means if you now add a Note, it will be attached to this Client.

Adding a Note

Maximizer Personal lets you add an unlimited number of Notes to a Clien
Each Note you add is tagged with a time and date.  This tag is useful when
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want to search for Notes that fall within a particular date range.  For more
information on searching by Notes, see chapter 10 “Lists and Searching” on 
page 93.

➤ To add a Note

1. In the Clients  window, select an entry where you want to add a Note

2. Click on the Notes window to make it active.

3. Select Add from the Edit menu.

–or–

Double-click in a blank Notes field.

–or–

Click on the Add button on the ribbon bar.

–or–

Click on the right mouse button and select Add.

4. In the Add Note dialog box, type your Note.

HINT
To add a Note, you can also drag a Client to the Notes window or button. 
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5. Modify the Date and Time fields if you prefer.

A drop-down calendar is available for the Date box.

6. When you are finished, click on OK.

Modifying a Note

You may need to update or correct information in a Note or alter the time 
date.  Maximizer Personal lets you modify your own Notes as well as any
Notes logged by the system (such as a record of a phone call).

➤ To modify a Note

1. In the Clients window, select the entry where the Note is attached.

2. In the Notes window, select the Note to modify.

3. Select Modify from the Edit menu.

4. In the Note for Client Name dialog box, modify your Note.

5. When you are finished, click on OK.

Deleting a Note

To delete a Note, complete the following steps.  Remember, deletions ar
permanent and can’t be undone.

➤ To delete a Note

1. In the Clients window, select the entry where the Note is attached.

2. In the Notes window, select the Note to delete.

3. Select Delete from the Edit menu.

4. In the Maximizer dialog box, click on OK to confirm the delete.

HINT
If you always want a Note to appear at the top of the list in the Notes window, 
type or select a date that is a few years ahead of the current date.
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Maximizer Personal deletes the Note from the database.
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6 HOTLIST WINDOW

The Hotlist is a to-do list of tasks and reminders.  Tasks include calling, 
writing to, and meeting with Clients.  For example, you can use the Hotlis
schedule a phone call to a Client who is out of town for a week.  When th
week is up, the Hotlist will remind you to call again.

Many users start their business day by opening the Hotlist window and 
checking their current list of tasks.  They continue working with it all day 
long, completing and adding tasks as they come up.

Opening the Hotlist Window

To open the Hotlist window, complete one of the following steps.

➤ To open the Hotlist window

• Click on the Hotlist button on the toolbar.

–or–

• Select Hotlist from the Window menu.

Like the Clients window, the Hotlist is a controlling window.  As you scroll 
through the Hotlist window, the Notes window scrolls along with it.

Adding a Hotlist Task

You can add a Hotlist task for a particular Client.  You can also add persona
tasks, such as a reminder to pick up groceries.
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For maximum flexibility, Maximizer Personal lets you add Hotlist tasks usi
the Clients window, the Actions menu, or the Hotlist window.  Each of the
options is outlined below.

➤ To add a Hotlist task

Clients window 1. In the Clients window, drag a name to the Hotlist window.

The Add Hotlist Task dialog box appears.

2. Fill in or modify the information in the Scheduled Date and Time grou
box.

A drop-down calendar is available for the Date field.

3. Fill in the Details of Task group box.

Drop-down lists are available for the Activity and Priority fields.

If you want to add a small graphic to the Hotlist task, select an icon in the
Icon box.

Select the appropriate checkbox to indicate whether this is a Client-rel
task or a personal task.

4. Click on the Find Time button if you want to select a time.
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a. In the Find Free Time dialog box, click on the time you prefer.  Cli
on the right or left arrow buttons to select a different week.

Click on the Go To button or Press Insert to select a specific date.
the Go to Calendar Date dialog box, indicate a date and click on O

b. Click on OK.

5. When you are finished, click on OK.

Maximizer Personal adds the task to the Hotlist.

➤ To add a Hotlist task

Actions menu 1. In the Clients window, select an entry.

2. From the Actions menu:

Select Schedule a To-do.

–or–

Select Schedule a Call.

3. In the Add Hotlist Task dialog box, fill in the group box information.

4. When you are finished, click on OK.

➤ To add a Hotlist task

Hotlist window 1. In the Clients window, select an entry.

2. In the Hotlist window, select Add from the Edit menu.

–or–

Double-click in a blank Hotlist field.

–or–

Click on the Add button on the ribbon bar.

–or–

Click on the right mouse button and select Add.

3. In the Add Hotlist Task dialog box, fill in the group box information.

4. When you are finished, click on OK.
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Assigning a Priority to a Task

You may want to assign a priority to a task.  This allows you to order you
tasks in the Hotlist window so you can deal with the important items first.

➤ To assign a priority to a Task

1. In the Hotlist window, select a task where you want to assign a priority.

2. Once you select a task:

a. Select Set Priority from the Edit menu.

b. In the Set Priority dialog box, type a priority letter or select one fro
the drop-down list.

–or–

a. Double-click on the task.

b. In the Hotlist Task dialog box, click in the Priority field.

c. Type a priority or select one from the drop-down list.

3. Click on OK.

Building the Hotlist

By default, the Hotlist window always displays the tasks for today.  You can 
build a different Hotlist range which lets you see tasks from yesterday or for 
tomorrow, next week, or next month.  

The new Hotlist build applies until you exit Maximizer Personal.  When yo
re-start the program, the default is once again displayed.

➤ To build a new Hotlist

1. In the Hotlist window, select Build Hotlist from the View menu.

–or–

Click on the Date Range button on the ribbon bar.
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The Build Hotlist dialog box appears.

2. Select an item from the Date Options group box.

If you select Range, indicate a Start Date and End Date in the Range g
box.  Drop-down calendars are available for these fields.

3. De-select Carry Forward Unfinished Tasks if you prefer.

When selected, this option lets you see incomplete tasks from earlier
dates.

4. When you are finished, click on OK.

Maximizer Personal creates a Hotlist for the specified dates.

Modifying a Hotlist Task

If you have to update a Hotlist task or change the date, you can use the M
option.  Complete the following steps.

➤ To Modify a Hotlist task

1. In the Hotlist window, select the task you want to modify.

2. Select Modify from the Edit menu.

NOTE
From time to time, you should go back and delete your old Hotlist tasks.  To do 
this, build the Hotlist using a range of earlier dates.  Mark the old entries in the 
Hotlist build and select Delete from the Edit menu.  This periodic maintenance will 
help free up your hard disk space.
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3. In the Hotlist Task dialog box, modify the task.

4. When you are finished, click on OK.

Deleting a Hotlist Task

You may want to delete a Hotlist task once it is completed or if it is no lon
applicable.  Complete the following steps.

➤ To delete a Hotlist task

1. In the Hotlist window, select the task you want to delete.

2. Select Delete from the Edit menu.

3. In the Delete Marked Activities dialog box, click on Yes to confirm the
delete.

If you click on Yes, Maximizer Personal permanently deletes the Hotl
task from the database.  If you click on No, the task is removed 
temporarily from the Hotlist window.  It will appear again if you rebuild
the Hotlist.

Completing a Hotlist Task

You should check off your Hotlist tasks as they are completed.  When you 
check off a task, it will continue to appear in the current day’s Hotlist.  By
showing the completed tasks until the end of the current day, you can see wha
you’ve accomplished.  You can also include these tasks in a final daily re

Completed tasks will not appear in the Hotlist for the next day.  Although they 
disappear after the current day, they are still in your database (you need 
delete a task to remove it from the database).  You can recover them by g
back and building a Hotlist for an earlier date.

➤ To mark a task as complete

1. In the Hotlist window, select the task(s) you have completed.

2. Double-click in the check-mark column.
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–or–

Select Tag as Done from the Edit menu.

Maximizer Personal displays a dialog box asking if you want to sched
a follow-up activity.  Select one of the following options:

• Click on the Yes button to open the Add Hotlist Task dialog box.

• Click on the No button.

• Click on the No to All button, if you have marked more than one ta
as complete.

A check mark appears in the completed column.

➤ To unmark a task

1. In the Hotlist window, double-click on the completed task. 

2. In the Hotlist Task dialog box, de-select the Task is Done checkbox.

3. Click on OK.

Maximizer Personal removes the check mark from the task.  This is a
useful feature if you incorrectly mark a task as complete.

Refreshing the Hotlist

The Hotlist doesn’t automatically update the screen each time you modify or 
complete your tasks.  You can use the Refresh feature to update the Hotlist.  
Complete one of the following steps.

➤ To refresh the Hotlist

• Select Refresh Hotlist from the View menu.

–or–

• Click on the Refresh button on the ribbon bar.

Maximizer Personal rebuilds the Hotlist to reflect any recent changes or 
additions.
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Using Alarms

Maximizer Personal lets you set alarms for your Hotlist tasks.  These alarms 
will sound audibly at a prescribed time, reminding you to, say, attend a 
meeting or make a call.  To hear the alarm, of course, you need to have y
PC turned on and Maximizer Personal running.

Setting an A ppointment Alarm

You can set your Hotlist alarms to go off up to many weeks ahead of time.  
Complete the following steps.

➤ To set an alarm

1. In the Hotlist window, select a task where you want to set an alarm.

2. Double-click on the task.

–or–

Click on the Edit button on the ribbon bar.

3. In the Hotlist Task dialog box, select the Set Alarm checkbox.

4. Modify the alarm lead time in the Prior to Task field.

5. When you are finished, click on OK.

A bell icon appears beside the task to indicate that an alarm is set.

When an Alarm Goes Off

When an alarm goes off, you’ll hear a beep.  Once the alarm sounds, 
Maximizer Personal gives you several options for responding to it.  One 
option is to ‘snooze’ all the alarms for a period of time; after the time interva
the alarms sound again.
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➤ To respond to an alarm

When an alarm goes off, the Hotlist Task Alarm dialog box appears.  

Choose one of the following options:

• Click on the Snooze All button.

a. In the Snooze Time dialog box, select a time option.  

b. Click on OK.  After the allotted time, the alarm sounds again.

• Click on the Edit button.

• In the Hotlist Task dialog box, modify the task.  Then click on OK.

• Click on the Turn Off button to turn off the alarm and remove the alar
icon.

• Click on the Add to Client List button.

This option highlights the associated Client in the Clients window.  It i
grayed out if it is a personal task or if you are in a dialog box.

Using the Activity Log

The Activity Log displays Hotlist tasks and activities for a particular Client.  
This is a useful feature if you want to focus in on a customer, say, to find 
what needs to be done before a meeting or presentation.  If you don’t sel
Client, the Log displays a list of personal activities.

➤ To open the Activity Log

• Select Activities for Client Name from the View menu.

–or–
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• Click on the Activity Log button on the toolbar.

The Activities dialog box appears.

➤ To add an activity

1. In the Activities dialog box, click on the Add button.

2. In the Hotlist Task dialog box, fill in the group boxes as you prefer.

3. When you are finished, click on OK.

➤ To modify an activity

1. In the Activities dialog box, click on the Modify button.

2. In the Hotlist Task dialog box, modify the group boxes as you prefer.

3. When you are finished, click on OK.

➤ To delete an activity

1. In the Activities dialog box, click on the Delete button.

2. In the Delete Marked Activities dialog box, click on the Yes button to 
confirm the delete.
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7 CALENDAR WINDOW

The Calendar is where you schedule business meetings and appointmen
You just select a day and time, and add your appointment.  This information is 
then displayed in the Calendar.

You can create an unlimited number of appointments in your Calendar, a
you have the option of setting priorities and alarms for them.

Opening the Calendar Window

To open the Calendar window, complete one of the following steps.

➤ To open the Calendar window

• Click on the Calendar button on the toolbar.

–or–

• Select Calendar from the Window menu.

You’ll notice that holidays and weekends are indicated in red to assist yo
your scheduling.  If you want to turn off this feature, see “Calendar 
Preferences” on page 162.

Changing Calendar Views

By default, the Calendar displays the current month.  You can change the
Calendar view so it displays a day, week, different month, or two-month 
period.  When you move from a monthly or two-month period to a daily o

31
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weekly view, be sure to click on the day or day in the week first.  Then cha
views.

➤ To change the Calendar view

• Select a Calendar period from the View menu.

–or–

Click on the Daily, Weekly, Monthly, or Two-Monthly button on the 
ribbon bar.

–or–

Click on the right mouse button and select a view.

You can also display future or past Calendar periods by completing one of th
following steps.

➤ To change the Calendar period

• Click on the Forward button on the ribbon bar to move ahead.

–or–

• Click on the Backward button on the ribbon bar to move back.

–or–

• Select Go to Day from the View menu.  Then, type or select a date in
Go to Calendar Date dialog box, and click on OK.

Making an Appointment

One of the most common tasks you’ll do in your Calendar is make 
appointments.  Once you schedule an appointment, it appears in both the
Calendar and Hotlist windows.

To assist you with your scheduling, you’ll find color bars (in the daily and 
weekly views of the Calendar) that indicate the status of each time period
They are as follows:

• Green indicates that an appointment is booked.
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• Red indicates that a time period is double-booked with conflicting 
appointments.  When you see this bar, you should change one of the
appointments.

➤ To make an appointment

Calendar window 1. In the Calendar window, select a date.

2. Select Add from the Edit menu.

–or–

Click on the Add button on the ribbon bar.

–or–

Click on the right mouse button and select Add.

The Add Appointment dialog box appears.

3. Fill in or modify the information in the Scheduled Date and Time grou
box.

A drop-down calendar is available for the Date field.

4. Fill in the Details of Appointment group box.
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Drop-down lists are available for the Activity and Priority fields.  Use the 
Priority field to indicate the importance of the appointment.  This prior
information only appears in the Hotlist.

If you want to add a small graphic to the appointment, select an icon in
Icon box.

Select the appropriate checkbox to indicate whether this is a Client-rel
task or a personal task.

5. Click on the Find Time button to select an appointment time.

a. In the Find Free Time dialog box, click on the time you prefer.

Click and drag the cursor to include more than one hour.  Click on 
right or left arrow buttons to select a different day.

Click on the Go to button or press Insert to select a specific date.  In the 
Go to Calendar Date dialog box, indicate a date and click on OK.

b. Click on OK.

6. When you are finished, click on OK.

The appointment is marked in the Calendar.  It is also displayed as a 
in the Hotlist window; you’ll see it when you refresh the Hotlist.

➤ To make an appointment 

Clients or Hotlist 
window

1. In the Clients or Hotlist window, drag a name to a date in the Calendar 
window.

2. In the Add Appointment dialog box, fill in the group box information.

3. When you are finished, click on OK.

NOTE
In the daily view of the Calendar, Maximizer Personal displays a column of Hotlist 
tasks.  You can add, modify, or delete these tasks by clicking in the Hotlist column 
and selecting the appropriate command from the Edit menu.  For more 
information on Hotlist tasks, see chapter 6 “Hotlist Window” on page 57.
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➤ To make an appointment

Actions Menu 1. From the Actions menu, select Schedule a Meeting.

2. In the Add Appointment dialog box, fill in the group box information.

3. When you are finished, click on OK.

Making a Recurring Appointment

You may sometimes have a regular commitment, such as a staff meeting
conference call that recurs every week or month.  Instead of adding the 
appointment each time, you can create a recurring appointment.

➤ To make a recurring appointment

1. In the Add Appointment dialog box, click on the Recurring button.

The Schedule Recurring Appointment dialog box appears.

2. Select a time period from the Frequency group box.

Use this option to set the frequency of the appointment.  The default i
daily. 

If you select Weekly, Day of Month, or Monthly, a pop-up field appears in
the Occurrence group box.  In this field, select the preferred frequenc
71
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For example, to schedule regular Tuesday meetings, select Weekly a
then select Tuesday.

3. Fill in the Duration group box.

Use this option to schedule when to start and end the recurring 
appointment period.

Drop-down calendars are available for the Start Date and End Date fi

4. When you are finished, click on OK.

The appointment is marked in the Calendar for each week or month in
specified time period.

Finding the Client Associated with an Appointment

From the Calendar, you can quickly find the Client record associated with
appointment.  This is useful if you want to check an address or phone num
Complete the following steps.

➤ To find the Client associated with an appointment

1. In the Calendar window, select an appointment.

If you don’t have the Calendar set to the daily or weekly view, double
click on the appointment.  Maximizer Personal changes to the daily vie
Select the appointment again.

2. Select Find Client Name from the Search menu.

–or–

Click on the Add to Client List button on the ribbon bar.

–or–

Click on the right mouse button and select Put into Client List.

Maximizer Personal highlights the Client associated with the appointm
in the Clients window.

NOTE
This procedure doesn’t apply to personal appointments.
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Modifying an Appointment

If your meeting or appointment is moved or changed, you can use the Mo
feature to update it.  Complete one of the following procedures.

➤ To modify an appointment

1. In the Calendar window, select the appointment you want to modify.

If you don’t have the Calendar set to the daily or weekly view, double
click on the appointment.  Maximizer Personal changes to the daily vie
Select the appointment again.

2. Select Modify from the Edit menu.

3. In the Appointment dialog box, modify the appointment.

4. When you are finished, click on OK.

➤ To move an appointment

1. Change to the daily or weekly Calendar view.

2. Select the appointment you want to move and drag it to a new day or 

Drag to the right of the Calendar to move ahead one day or week.  Dra
the left to move back one day or week.  Drag up or down to move to a
different time of the day.

The appointment appears in the new time slot.

➤ To modify a recurring appointment

1. Select the recurring appointment you want to modify.

2. Select Modify from the Edit menu.

3. In the Appointment dialog box, click on the Recurring button.

4. In the Schedule Recurring Appointment dialog box, modify the recurring
appointment.

5. When you are finished, click on OK.
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This only changes the current appointment.  Repeat the procedure for 
recurring appointment in the series.

Completing an Appointment

As with Hotlist tasks, you can check off your appointments as they are 
completed.  Completed appointments appear in both the Calendar and Hotlist 
windows.  

When you complete an appointment, it will continue to appear in the curr
day’s Hotlist.  It will not appear in the Hotlist for the next day.

Although completed appointments don’t appear in the next day’s Hotlist, t
are still in your database (you need to delete an appointment to remove it 
the database).  You can recover them by going back and building a Hotlist for 
an earlier date.

➤ To mark an appointment as complete

1. In the Calendar or Hotlist window, find the appointment you have 
completed.

2. Double-click in the check-mark column.

–or–

Select Tag as Done from the Edit menu.

Maximizer Personal displays a dialog box asking if you want to sched
a follow-up activity.

• Click on the Yes button to open the Add Appointment dialog box.

–or–

• Click on the No button.

A check mark appears in the check-mark column and also appears ne
the appointment task in the Hotlist window.

NOTE
The check-mark column only appears in the daily view of the Calendar.
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➤ To unmark an appointment

1. Double-click on the completed appointment.

2. In the Appointment dialog box, de-select the Task is Done checkbox.

3. Click on OK.

This option is useful if you incorrectly tag an appointment as complete

Deleting an Appointment

If you cancel or complete an appointment, you can delete it from your 
Calendar.  Complete the following steps.

➤ To delete an appointment

1. In the Calendar or Hotlist window, select the appointment you want to
delete.

2. Select Delete from the Edit menu.

If you are using the monthly or two-monthly view, the Delete 
Appointments dialog box appears.

a. In this dialog box, change the Start Date and End Date to delete a
appointments within the specified period.

–or–

Leave the default dates as is.

b. Click on OK.

3. In the Maximizer dialog box, click on OK to confirm the delete.

Maximizer Personal deletes the appointment(s) from the database.

NOTE
Deletions are permanent and can’t be undone.
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Using Alarms

You can set alarms for your Calendar appointments.  These alarms will so
at a prescribed time to remind you of a meeting.  To hear the alarm, of cou
you need to have your PC turned on and Maximizer Personal running.  

Setting an A ppointment Alarm

You can set your appointment alarms to go off up to many weeks ahead 
time.  To set an alarm, complete the following steps.

➤ To set an alarm

1. In the Calendar window, select an appointment where you want to se
an alarm.

2. Double-click on the appointment.

–or–

Click on the Edit button on the ribbon bar.

If you don’t have the Calendar set to a daily or weekly view, Maximize
Personal  changes to this view.  Double-click again on the appointme

3. In the Appointment dialog box, select the Set Alarm checkbox.

4. Modify the alarm lead time in the Prior to Appointment field.

5. When you are finished, click on OK.

A bell icon appears beside the appointment to indicate that an alarm is set

When an Alarm Goes Off

When an alarm goes off, you’ll hear a beep.  Once an alarm goes off, you
respond in several ways.  One option is to ‘snooze’ all alarms for a period
time; after the time interval, the alarms sound again.
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➤ To respond to an alarm

When an alarm goes off, the Appointment Alarm dialog box appears.  

Choose one of the following options:

• Click on the Snooze All button.

a. In the Snooze Time dialog box, select a time option.  

b. Click on OK.

• Click on the Edit button.

a. In the Appointment dialog box, modify the appointment.

b. When you are finished, click on OK.

• Click on the Turn Off button to turn off the alarm.

• Click on the Add to Client List button.

This option highlights the associated Client in the Clients window.  It i
greyed out if it is a personal appointment or if you are in a dialog box.
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8 WRITING LETTERS

Maximizer Personal provides mail-merge capability for supported word 
processors. Using this capability, you can print hundreds or thousands of
personalized letters to any or all of your Clients. 

Creating and Printing Mail-Merge Documents

To generate a mail-merge, you first select the Clients you want letters for
Then use your word processor to type the form letter and insert Maximize
Personal merge codes where you want names and addresses to appear.
you print the letter, a letter is created for each entry you selected with the
appropriate name and address.

➤ To create and print a mail-merge

1. In the Clients window, select the entries you want to include in your ma
merge.

2. Click on the Word Processor button.  For example, if your word proces
is Word, click on the Word button.

3. Type your letter or document.  When you want to insert a Maximizer 
Personal field, click on the Maximizer Merge button.

The Select Merge Field dialog box appears.

4. Select the field you want to insert and click OK.

NOTE
Maximizer Personal currently supports Microsoft Word 6.0 or higher and Corel 
WordPerfect 6.1 or higher.
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The field from the current Client appears in your document.

5. When the document is complete, click on the Maximizer Print Merge 
button.

The Print Merge dialog box appears.

6. Select one of the items in the Print group box.

7. In the Note field, type a comment if you prefer.  What you type will 
appear as a Note for each Client included in your print merge.

8. Click List Document in Note if you want this document’s name to appe
in a Note for each client included in your print merge.

9. When you are finished, click on OK.

Maximizer Personal displays each document with the merge codes 
replaced by the appropriate fields from your current Client before print
the documents.

Solving Mail Merge Problems

If Microsoft Word is your word processor:

• Check the version of Microsoft Word you are using.  Only version 6.0
higher is supported.

• Ensure the file, TML_LITE.DOT, is in your Word STARTUP directory.

• If the Maximizer Personal Print Merge toolbar does not appear when 
start Microsoft Word, you can link the template to your document.  Fro
View, select Toolbars.  Click on TeamMate Link Lite and click on OK.

• When doing mail-merges, Maximizer Personal response may slow if b
Maximizer Personal and Word windows are open.  You can improve 
Maximizer Personal response by changing the merge codes from hot 

To print the document for Click

All Clients currently listed in the Clients window Current List

Clients currently marked in the Clients window Marked List

Currently highlighted Client Current Client
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to cold links.  This means each time you move to a different Client, yo
must press F9 to update the fields.

To change hot links to cold links, edit the TML_LITE.INI file in your 
Windows directory.  Then under the [Misc] section, add DDEAuto=No 
shown below:

[Misc]
DDEAuto=No

If Corel WordPerfect is your word processor:

• Check which version of WordPerfect you are using.  Only version 6.1
higher is supported.

• Ensure the file, MAXWP.WPT, is in your WordPerfect TEMPLATE 
directory. A backup copy of MAXWP.WPT is in your Maximizer  
directory if the template is accidently deleted from your WordPerfect 
directory.
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9 MAKING PHONE CALLS

Maximizer Personal provides a phone utility that lets you make calls from any 
window.  The program finds the phone number for the current Client and d
it for you.  

All your calls are automatically logged in the Notes window and the Phon
Log so you can keep track of calls made and received.

Making a Call

You can make two kinds of calls:  a regular call and quick dial.  Regular c
allow you to select a subject each time and to choose the phone number
want to use (you can have up to four phone numbers in your Client record).  
With regular calls, you can also phone a series of Clients.

Quick dial is faster but gives you fewer options.  You don’t add a subject, 
the first phone number in the record is dialed by default.  You can only ca
one Client at a time.

➤ To make a single call

1. In the Clients, Hotlist, or Calendar (daily view) window, select an entry

2. Click on the Phone button on the toolbar.

–or–

Select Phone from the Tools menu.
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The Phone dialog box appears.

3. In the Subject field, type a subject or select one from the drop-down l

If you call from the Hotlist, the current task is displayed in this field.

A drop-down list is available for this field.

Any text you add in this field appears with the phone call information 
the Notes window.

4. Select a phone number from the list in the Select Number to Dial field

5. Select an alternate format for the number in the Phone field if you pre

Change the field if you need to, say, include an area code or prefix.

6. Click on the Dial button.

The Phone Call dialog box appears.  

Maximizer Personal dials the selected number or asks you to dial the
yourself.

NOTE
How Maximizer Personal handles a call depends on your call setup.  For more 
information, see “Modem Preferences” on page 162.
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7. If you don’t reach the party you dialed, click on one of the following 
buttons:

• Message
• No Answer
• Busy

The Phone dialog box re-appears and displays the results in the Last
Result field.

8. If the party answers, click on the Answered button.

The Phone timer dialog box appears.

a. Click on the Hang Up button when you finish the call.

b. In the Phone Call Result dialog box, select a Results field item.

To add a Results item, click on the Add button.  Type an item and c
on OK.

c. Click on OK to end the call.

The Phone dialog box re-appears and displays the Results field ite
the Last Result field.

9. When you are finished with the call, click Cancel to close the Phone 
dialog box.

Maximizer Personal automatically logs your phone call activities in the 
Notes window.
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You may want to work through a list of Clients, calling each one in turn.  
Complete the following steps.

➤ To make a series of calls

1. In the Clients or Hotlist window, select an entry.

2. Click on the Phone button on the toolbar.

3. In the Phone dialog box, select a number and click on the Dial button

4. In response to the call, click on one of the following buttons:

• Answered
• Message
• No Answer
• Busy

5. When you complete the first call, click on the Next button to move to 
next Client in the window.

–or–

Click on the Previous button to move to the previous Client.

The next or previous Client is displayed in the Phone dialog box.

6. Repeat steps 3–5 for each call in the series.

7. When you are finished making calls, click on Cancel to close the Pho
dialog box.

➤ To do a quick dial

1. In the Clients or Hotlist window, select an entry. 

2. Drag the Client to the Phone button on the toolbar.

–or–

Select Make a Call from the Actions menu.

The Phone Call dialog box appears.  Maximizer Personal dials the firs
number in the phone list or asks you to dial the call yourself.
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3. In response to the call, click on one of the following buttons:

• Answered
• Message
• No Answer
• Busy

Maximizer Personal automatically logs the phone call activities in the 
Notes window.

Receiving a Call

You can also keep track of incoming calls.  When you receive a call, just c
on the Phone button.  You can then search for the associated Client.  Wh
you complete the call, the information is attached to the selected Client a
logged in the Notes window.

➤ To receive a call

1. Click on the Phone button on the toolbar and then click on the Incom
button in the Phone dialog box.

–or–

Select Receive a Call from the Actions menu.

2. In the Phone timer dialog box, type a Subject for the call and any note
you prefer.

3. If the caller is a Client, find and select their name in the Clients windo

For information on searching for Clients, see chapter 10 “Lists and 
Searching” on page 93.

4. Click on the Hang Up button when you finish the call.

5. In the Save Note dialog box, select the Client where you want to save
phone notes and click on OK.

6. In the Phone Call Result dialog box, select an item in the Results field

7. Click on OK.

Maximizer Personal logs the call in the Notes window.
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Using the Phone Log

The Phone Log lists all incoming and outgoing calls for the current day.  T
gives you a quick overview of your daily phone activities.  

➤ To view the Phone Log

• Click on the Phone Log button.

–or–

• Select Phone Log from the View menu.

The Phone Log appears.

By default, the Phone Log displays the current date.  You can change the
to review past or future time periods.  Complete the following steps.

➤ To change the Phone Log date

1. In the Phone Log, go to the Date field. 

2. Use the up or down arrow to select a different day.

–or–

Use the drop-down calendar to select a day from a different month or 

L
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Making Calls with the Phone Log

You can use the Phone Log to find and redial any calls that were not 
completed.  Complete the following steps.

➤ To make a call using the Phone Log

1. In the Phone Log, select one or more entries.

2. Select Add to List to add the entries to the existing Client list.

–or–

Select Replace List to replace the existing Client list with the selected
entries.

3. Click on the Phone button.

Maximizer Personal adds the selected entries to your Client list and 
displays the Phone dialog box.

4. In the Phone dialog box, select a number and click on the Dial button

5. In response to the call, click on one of the following buttons:

• Answered
• Message
• No Answer
• Busy

6. When you complete the first call, click on the Next button to move to 
next Client in the window.

The next Client is displayed in the Phone dialog box.
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10 LISTS AND SEARCHING

Maximizer Personal provides a powerful set of searching tools that you c
use to quickly find any information in your database.  For maximum 
flexibility, the program allows you to search Client records and Notes ent
in a wide variety of ways.  

Using Lists

The list utility lets you work with lists of Clients.  This means you don’t ha
to open or view your entire database at one time.  Instead, you can view 
subset of database entries.  

A list can include one or all of your Clients.  You can add or remove entri
from the list, and you can save any of your lists for future reference.  

Showing All Clients

If you want to display all the Clients in your database, complete the follow
steps.

➤ To show all Clients

1. Click on the Clients window to make it active.

2. From the View menu, select All Clients.
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Clearing a List

You can clear a list at any time.  This removes all the Clients from the Clie
window.  However, it doesn’t mean the Clients are deleted.  They still res
in the database.  You can retrieve them again by building another list.

➤ To clear a list

• In the Clients window, select Clear List from the View menu.

Maximizer Personal clears the list that is currently displayed in the Clients 
window.

Marking and Narrowing a List

Once you display a list, you can narrow it further by marking some of the
entries and rebuilding.  This allows you to, say, set up a pre-selected mailing
list.  

You can also mark lists in other Maximizer Personal windows.  This allow
you to, say, select a group of Notes entries which you could then delete o
print.  To use the marking feature, complete the following steps.

➤ To mark entries in a list

1. In the Clients window, select an entry to mark the beginning of the lis

2. Shift+drag over the entries you want to mark.

–or–

Select Mark One from the Edit menu for each entry you want to mark

Maximizer Personal highlights your marked entries.

➤ To unmark an entry in a marked list

1. Select the marked entry.

2. Select Unmark One from the Edit menu.
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➤ To unmark all entries in a marked list

• Select Unmark All from the Edit menu.

Creating a List

After you mark the entries, you can display them in a new list.  Maximizer
Personal also lets you save your new list in a catalog, which you can retr
later on.  Complete the following steps.

➤ To display a new list

1. In the Clients window, create a marked list.

2. Select Make Marked List Current from the Edit menu.

Maximizer Personal displays the marked list in the Clients window.

➤ To save a new list

1. In the Clients window, create a marked list.

2. Select Catalog of Saved Lists from the View menu.

3. In the Client List Catalog dialog box, click on the Add button.

4. In the Name of Client List dialog box, type a descriptive name for the 

5. When you are finished, click on OK.
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Maximizer Personal creates a catalog for the saved list.

Retrieving and Modifying a List

Once you have saved one or more of your own lists, you can quickly retri
and use them again.  Maximizer Personal also lets you modify the list nam
or delete any lists that are no longer applicable.

➤ To retrieve a saved list

1. In the Clients window, select Catalog of Saved Lists from the View me

2. In the Client List Catalog dialog box, select the catalog you want to 
retrieve from the Saved Client Lists field.

3. Click on the Retrieve button.

Maximizer Personal displays the selected list.

Maximizer Personal doesn’t automatically update your saved lists as you w
on them.  So to update any entries you’ve added or removed, you must re
the list.

➤ To re-save a list

1. In the Client List Catalog dialog box, select the existing list in the Sav
Client Lists box.

2. Click on the Save button.

➤ To modify a Client list name

1. In the Client List Catalog dialog box, select the list you want to modify

2. Click on the Change button.

3. Type a new name.

4. Click on OK.
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➤ To delete a list

1. In the Client List Catalog dialog box, select the list you want to delete

2. Click on the Delete button.

3. In the Maximizer dialog box, click on OK to confirm the delete.

Maximizer Personal deletes the list.  This command doesn’t delete an
entries from the database.

Setting Up a Default Startup List

Any saved list can be assigned as your startup list.  The startup list is the
default list displayed in the Clients window when you start the Maximizer 
Personal program.  If you prefer, you can also display an empty list on startup.
Complete the following steps.

➤ To select a list for startup

1. In the Clients window, select Catalog of Saved Lists from the View me

2. In the Client List Catalog dialog box, select a catalog name from the 
Saved Client Lists field.

3. Select Use Client List on Startup.

4. Click on the Close button.

The selected list is displayed each time you start Maximizer Personal

➤ To select an empty list for startup

1. In the Clients window, select Clear List from the View menu.

2. Select Catalog of Saved Lists from the View menu.

3. In the Client List Catalog dialog box, click on the Add button.

4. In the Name of Client List dialog box, type a descriptive name for the 

An example of a list description might be ‘Startup.’

5. Click on OK.

6. Select Catalog of Saved Lists again from the View menu.
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7. Select the empty startup list you just created.

8. Select Use Client List on Startup.

9. Click on the Close button to close the dialog box.

The empty list is displayed each time you start Maximizer Personal.

Combining Marked Entries

When working with large lists, it’s fairly easy to add an entry for a Client th
already exists.  Maximizer Personal lets you check for duplicates quickly 
easily.  If any are found, you can combine them into one up-to-date entry
Complete the following steps.

➤ To check and eliminate duplicates

1. Select Check for Duplicates from the Search menu.

Maximizer Personal displays any duplicate entries it finds in the curre
Clients list.  

2. Mark the duplicate entries.

3. Select the most up-to-date entry.

4. Select Combine Marked Entries from the Edit menu.

5. In the Maximizer dialog box, click on OK.

Maximizer Personal combines the entries into the selected entry.

6. Select Unmark One from the Edit menu.

7. Select Delete from the Edit menu.

8. In the Delete Client Information box, click on OK.

9. In the Maximizer dialog box, click on OK again to confirm the delete.

Maximizer Personal deletes the marked duplicate entries.

NOTE
Deletions are permanent and can’t be undone.
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Searching

Maximizer Personal lets you search your database in four ways:  by Clien
User-Defined Fields (UDF)s, or Notes.  You can also find Clients from the
Hotlist window.

No matter what you need to find, the search process is basically the sam
You bring up a search dialog box where you add your search criteria.  Th
could be a last name, a User-Defined Field item, or a particular date for Notes
Once you add this information, Maximizer Personal searches the database and
displays the results in the appropriate window.

By Clients

You can search two levels of Client information:  main and secondary 
information.  The search function is virtually the same for both, though yo
may find that searching by main Client information is faster in a large 
database.

The search fields correspond to the Client record fields, such as Last Nam
and City.  To search by Client information, complete the following steps.

➤ To search by main Client information

1. From the Search menu, select one of the following:

• Last Name
• Company/Organization
• City
• State/Province
• Zip/Postal Code
• Client ID
• Phone Number 1
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The Search by Client Information dialog box appears.

2. Type a name or number in the search field.

3. Select one of the listed items in the Modify List group box.

Use this group box to determine how to merge the Clients that Maxim
Personal finds during the search.

If you select Narrow List, Maximizer Personal searches only the curre
list in the Clients window, rather than the entire Clients database.

4. When you are finished, click on OK.

Maximizer Personal searches for the specified entry and displays a li
matching Clients in the Clients window.

➤ To search using a range

1. In the Search by Client Information dialog box, click on the Range button

The Range dialog box appears.

2. Type the data range in the range fields.

As an example, if you were searching by last names, “aa” and “bz” in
these fields would find all people with surnames beginning with A or B

3. When you are finished, click on OK.

In the Search by Client Information dialog box, Maximizer Personal 
displays the range information in the search field.

NOTE
You can use wildcards in your search.  Use a question mark (?) in place of a single 
character.  For example,  “4?? Main Street” would find address numbers from 400 
to 499 on Main Street.  Use an asterisk (*) in place of a word or character string.  
For example, “416*” would find all phone numbers with an area code of 416.
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➤ To search by secondary Client information

1. Select Other from the Search menu.

2. In the Other sub-menu, select one of the following:

• First Name
• Position
• Department
• Division
• Address Line 1 or 2
• Country
• Phone Number 2–4
• All Phone Numbers
• Last Change Date

The Search by Client Information dialog box appears.

3. Type a name or number in the search field.

4. Select one of the listed items in the Modify List group box.

5. When you are finished, click on OK.

Maximizer Personal searches for the specified entry and displays a lis
matching Clients in the Clients window.

By UDFs

If you want to find any Clients attached to a UDF, you can search by that fie
Setting up the search criteria can take a little longer, so you also have the 
option of saving the search information in a catalog.  You can then retrieve
catalog later on if you have to do the same kind of search again.

➤ To search by UDFs

1. Select User-Defined Fields from the Search menu.
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2. In the Search by User-Defined Fields dialog box, click on the Add but

3. In the Select User-Defined Fields for Search dialog box, select one o
more fields and click on OK.

4. In the Select Items for Search dialog box, select one or more UDF ite
and click on OK.
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–or–

A From/To dialog box appears when you select a Date, Alphanumeric
Numeric UDF.

a. Type the lowest value to search in the From field.

b. Type the highest value to search in the To field.

c. Click on OK.

5. In the Search by User-Defined Fields dialog box, select one of the lis
items in the User-Defined Fields for Search group box.

6. Select one of the listed items in the Search Conditions group box.

7. Select one of the listed items in the Modify List group box.

8. When you are finished, click on OK.

Maximizer Personal searches the database and displays a list of matc
Clients in the Clients window.

➤ To modify or change search criteria for a UDF

1. Complete steps 1–5 above.

2. Click on one of the following buttons to change the search criteria:

NOTE
If you want to search for an annually recurring date, don’t enter any year in the 
From or To boxes.
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• Change.  Click on this button to modify a User-Defined Field item.

• Remove.  Click on this button to delete a User-Defined Field from t
search box.

• Not Equal.  Click on this button to search for UDF items that don’t 
match the items you selected.

➤ To save the search criteria in a catalog

1. Complete steps 1–8 above.

2. Click on the Catalogs button.

3. In the Search Catalogs dialog box, click on the Add button.

4. In the Name of Search Catalog dialog box, type a catalog title.

5. Click on OK.

6. Click on the Close button.

Once you save a search catalog, you can retrieve it by clicking on the
Retrieve button in the Search Catalogs dialog box.  This brings up the
search criteria in the Search by User-Defined Fields dialog box.
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By Notes

You can search through all your Notes and find those that match a partic
string of text.  You can also find all the Notes you created within a specified 
time period.

When you do a search, you need to specify the type of Note to look for.  T
are six types to choose from:

➤ To search by Notes

1. Select Notes from the Search menu.

The Search by Notes dialog box appears.

All Notes Includes your own Notes and those logged by the 
program.

Mail-Outs Notes logged when you print a label, an envelope, or a 
letter.

Phone Calls Notes logged when you dial a phone number.

Timed Note Notes logged when you use the Maximizer Personal 
Timer.

Transfer Log Notes logged when you transfer Clients from MultiActive 
Eagle.

Completed Tasks Notes logged when you complete an appointment or 
Hotlist task.
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2. Type a string of text to search for in the Text Search field.

A drop-down list is available for this field.

3. Indicate a calendar period or select All Notes in the Date Range grou
box.

Drop-down calendars are available for the From and Until fields.

4. Select one of the listed items in the Type of Note group box.

5. Select one of the listed items in the Modify List group box.

6. When you are finished, click on OK.

Maximizer Personal searches the database and displays a list of matc
Clients in the Clients window.  

As well, a list of matching Notes is displayed in the Notes window.  To
view all Notes again, go to the Notes window and select All Notes fro
the View menu.

From the Hotlist

In Maximizer Personal, the Hotlist and Client windows are independent o
each other.  This means if you are working on a Client-related task in the
Hotlist window you can’t, say, directly access the Client record in the Clien
window.  To find the associated Client in the Clients window, complete th
following steps.
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➤ To find a Client associated with a Hotlist entry

1. In the Hotlist window, select a task.

2. Select Find Client Name from the Search menu.

–or–

Click on the Add to Client List button on the ribbon bar.

–or–

Click on the right mouse button and select Put into Client List.

Maximizer Personal highlights the Client associated with the task in th
Clients window.

Undoing a Se arch

Maximizer Personal lets you undo any of your searches.  When you undo
search, the search list is replaced by the previously displayed list.  You ca
undo up to eight previous searches.

➤ To undo a search

• Select Undo Search from the Search menu or ribbon bar.

Maximizer Personal clears the list of search items from the Clients 
window and reverts to the previous list.

NOTE
This procedure doesn’t apply to personal tasks.
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11 PRINTING

Maximizer Personal lets you print all kinds of business-related items, 
including reports, labels, and envelopes.  As well, you can print Address 
Calendar reports that list all your Client addresses or appointments.

To print, you must have a printer installed and initialized for Windows.  Th
information is provided in your Microsoft Windows User’s Guide.  Once you 
have a printer set up, you can adjust the settings, such as page orientatio
paper size.  Windows itself handles many of these settings, but you can still 
make the adjustments from within Maximizer Personal.

Envelopes

In Maximizer Personal, you can print envelopes for some or all of your 
Clients.

Setup

Before you print your envelopes, you should adjust some of the printer 
settings.  Many of these adjustments are optional, but you do need to spe
the paper source and size.  Complete the following steps.

➤ To set envelope preferences

1. From the File menu:

a. Select Print Setup.

b. Select Envelopes from the Print Setup sub-menu.

–or–
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a. Select Preferences.

b. In the Preferences dialog box, click on the Envelopes button.

2. In the Envelope Settings dialog box, adjust the group boxes as you p

Specify the envelope and its size in the Paper Source and Paper Size
fields.

Click on the Setup button if you want to change any default printer 
settings.  This links you to the Windows Setup dialog box.  For more 
information, see the “Print Manager” chapter in your Microsoft Windows 
User’s Guide.

Click on the Fonts button if you want to change the default font.  This
takes you to the Windows Fonts dialog box.

3. When you are finished, click on OK.

Print Envelopes

You can print envelopes from your Clients or Hotlist window.  Or, you can do 
a quick print using the Actions menu.  Each of these options is described
below.
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➤ To print an envelope

1. In the Clients or Hotlist window, mark the entries you want to print.

–or–

Leave the list unmarked.

2. Click on the Print button on the toolbar.

–or–

Select Print from the File menu.

3. Select Envelopes from the Print sub-menu.

4. In the Print Envelopes dialog box, adjust the Print Options group box as 
you prefer.

5. Type a description in the Message to Log to Notes field if you prefer.

6. Make sure your printer is loaded with the appropriate envelopes.

7. When you are finished, click on OK.

8. The Printing dialog box appears if you didn't mark any entries.

• Select Current Entry Only and click on OK to print the current 
selection.

–or–

• Select All Entries and click on OK to print the entire list.

Maximizer Personal prints the envelopes for your Clients.
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➤ To do a quick print

1. In the CLients window, select the Client you want the envelope for.

2. Select Print an Envelope from the Actions menu or ribbon bar.

3. Fill in the Print Envelope for Client Name dialog box.

4. When you are finished, click on OK.

Maximizer Personal prints an envelope for the current Client.

Labels

With Maximizer Personal, you can print labels for some or all of your Clie

Setup

Before you print your labels, you should adjust some of the printer setting
Many of these adjustments are optional, but you do need to specify the typ
label you are using.  Complete the following steps.

➤ To set label preferences

1. From the File menu:

a. Select Print Setup.

b. Select Labels from the Print Setup sub-menu.

–or–

a. Select Preferences.
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b. In the Preferences dialog box, click on the Labels button.

2. In the Label Settings dialog box, adjust the group boxes as you prefer.

Select a standard label format from the drop-down menu in the Label
Type field.

Ιf you select User Defined in the Label Type field, click on the 
Dimensions button. 

a. In the Label Dimensions dialog box, change the default informatio
fields to indicate the dimensions of your customized labels.

b. Click on OK.

Click on the Setup button if you want to change any default printer 
settings.  This links you to the Windows Setup dialog box.  For more 
113



MAXIMIZER  PERSONAL USER’S GUIDE

 

 you 
y 

maxlite.bk : 14print  Page 114  Wednesday, August 14, 1996  1:45 PM
information, see the “Print Manager” chapter in your Microsoft Windows 
User’s Guide.

Click on the Fonts button if you want to change the default font.  This
takes you to the Windows Fonts dialog box.

3. When you are finished, click on OK.

Print Labels

You can print labels from your Clients or Hotlist window.  Or, you can do a 
quick print using the Actions menu.  

One of the most convenient features about printing labels in Maximizer 
Personal is that you can select any label to start printing from.  This allows
to finish a sheet of labels before starting the next one, saving unnecessar
waste and expense.

➤ To print a label

1. In the Clients or Hotlist window, mark the entries you want to print.

–or–

Leave the list unmarked.

2. Click on the Print button on the toolbar.

–or–

Select Print from the File menu.

3. Select Labels from the Print sub-menu.
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4. In the Print Labels dialog box, adjust the Print Options group box if yo
prefer.

5. Type a description in the Message to Log to Notes field if you prefer.

6. Click on the Set Start button if you want to specify a starting label oth
than the default.

a. In the Start Label dialog box, click on the label where you want to s
printing.

b. Click on OK.

7. Make sure your printer is loaded with the appropriate labels.

8. When you are finished, click on OK.

9. The Printing dialog box appears if you didn't mark any entries.
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• Select Current Entry Only and click on OK to print the current 
selection.

–or–

• Select All Entries and click on OK to print the entire list.

Maximizer Personal prints the labels for your Clients.

➤ To do a quick print

1. In the Clients window, select the Client you want the label for.

2. Select Print a Label from the Actions menu or ribbon bar.

3. Fill in the Print Label for Client Name dialog box.

4. When you are finished, click on OK.

Maximizer Personal prints a label for the current Client .

Reports

Maximizer Personal lets you print reports for your business-related activities.  
You can print reports from any window.  The window you select from often 
determines the content of the report. 
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Setup

Before you print your reports, you may need to adjust some of the printer
settings.  Complete the following steps.

➤ To set report preferences

1. From the File menu:

a. Select Print Setup.

b. Select Reports from the Print Setup sub-menu.

–or–

a. Select Preferences.

b. In the Preferences dialog box, click on the Reports button.

2. In the Reports Settings dialog box, adjust the group boxes as you pre

NOTE
By clicking on the Setup button, you can go directly to the printer driver’s setup 
dialog box.  For more information on Windows setup, see your Microsoft Windows 
User's Guide.
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3. When you are finished, click on OK.

Client Reports

You can print several different Client reports.  These reports can be very 
useful for tracking your calls, researching your database, or analyzing yo
business activities.  

Column Report

A column report shows the same information you see displayed in the 
window, such as names and addresses.

➤ To print a column report

1. In the Clients window, mark the entries you want to print.

–or–

Leave the list unmarked.

2. Click on the Print button on the toolbar.

–or–

Select Print from the File menu.

3. Select Column Report from the Print sub-menu.

The Print Column Report dialog box appears.

4. Modify the default text in the Report Title if you prefer.

5. Fill in the Print Options and Report Options group boxes as you prefer.
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6. When you are finished, click on OK.

7. The Printing dialog box appears if you didn't mark any entries.

• Select Current Entry Only and click on OK to print the current 
selection.

–or–

• Select All Entries and click on OK to print the entire list.

Maximizer Personal prints the column report.

Detailed Report

A detailed report can include, for each Client, any related appointments, or 
Hotlist tasks.

➤ To print a detailed report

1. Select Detailed Report from the Print sub-menu.

The Print Detailed Report dialog box appears.

2. Modify the Report Options group box if you prefer.

3. Fill in the Print Options group box as you prefer.

4. When you are finished, click on OK.

Maximizer Personal prints the detailed report.

Name/Address/Telephone Report

A name/address/telephone report provides address and telephone inform
for each Client.  It is similar to a column report but is formatted differently
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➤ To print a name/address/telephone report

1. Select Name/Addr/Tel Report from the Print sub-menu.

The Print Name/Address/Telephone Report dialog box appears.

2. Fill in the Print Options group box as you prefer. 

3. When you are finished, click on OK.

Maximizer Personal prints the name/address/telephone report.

Note Report

A Note report lists the Notes attached to your Clients.  You can specify th
type of Note to print.  There are six types to choose from:

All Notes Includes your own Notes and those logged by the 
program.

Mail-Outs Notes logged when you print a label, an envelope, or a 
letter.

Phone Calls Notes logged when you dial a phone number.

Timed Note Notes logged when you use the Maximizer Personal 
Timer.

Transfer Log Notes logged when  you transfer Clients from 
MultiActive Eagle.

Completed Tasks Notes logged when you complete an appointment or 
Hotlist task.
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➤ To print a Note report

1. Select Note Report from the Print sub-menu.

The Print Note Report dialog box appears.

2. Select an item from the Type of Report group box. 

3. Indicate a calendar period in the Date Range group box.

Drop-down calendars are available for these fields.

4. Type a text string in the Text Search field if you prefer.

Filling in this field limits the number of Notes printed to those that mat
the search criteria.

A drop-down list is available for this field.

5. Fill in the Report Options and Print Options group boxes as you prefer.

6. When you are finished, click on OK.

Maximizer Personal prints the Note report.

Note Reports

A Note report is similar to a Client column report.  This type of report sho
the information you see displayed in the Notes window.
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➤ To print a Note report

1. In the Notes window, mark the entries you want to print.

–or–

Leave the list unmarked.

2. Click on the Print button on the toolbar.

–or–

Select Print from the File menu.

The Print Report dialog box appears.

3. Fill in the Print Options and Report Options group boxes if you prefer. 

4. When you are finished, click on OK.

5. The Printing dialog box appears if you didn't mark any entries.

• Select Current Entry Only and click on OK to print the current 
selection.

–or–

• Select All Entries and click on OK to print the entire list.

Maximizer Personal prints the Note report.

Hotlist Reports

A Hotlist report shows you a list of current tasks and activities.  To print a
Hotlist report, complete the following steps.

➤ To print a Hotlist report

1. In the Hotlist window, mark the entries you want to print.

–or–

Leave the list unmarked.

2. Click on the Print button on the toolbar.

–or–

Select Print from the File menu.
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3. Select Hotlist Report from the Print sub-menu.

The Print Report dialog box appears.

4. Fill in the Print Options and Report Options group boxes if you prefer. 

5. When you are finished, click on OK.

6. The Printing dialog box appears if you didn't mark any entries.

• Select Current Entry Only and click on OK to print the current 
selection.

–or–

• Select All Entries and click on OK to print the entire list.

Maximizer Personal prints the Hotlist report.

Calendar

You can print a copy of the Calendar in the daily, weekly, monthly, or two
monthly view.  Complete the following steps.

➤ To print the Calendar

1. In the Calendar window, select a Calendar period from the View men

2. Click on the Print button on the toolbar.

–or–

Select Print from the File menu.

3. Select Appointments from the Print sub-menu.
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The Print Calendar dialog box appears.

4. Fill in the Print Options group box as you prefer.

5. Select an item from the Report Options group box.

6. When you are finished, click on OK.

Maximizer Personal prints the Calendar.

Phone Log

The Phone Log provides a list of your daily phone call activities.  You can 
print the Phone Log by completing the following steps.

➤ To print the Phone Log

1. In the Phone Log, click on the Print button.

The Print Phone Log Report dialog box appears.

2. Fill in the Print Options and Report Options group boxes as you prefer.
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3. When you are finished, click on OK.

Maximizer Personal prints the Phone Log.
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12 TIMING TASKS

The Maximizer Personal timer is a convenient tool you can use to keep tr
of the time you spend on your business tasks.  It is especially useful for 
lawyers and other professionals who bill their Clients by increments of tim

The timer keeps a running count of the minutes or hours you spend on an
activity for a selected Client.  When you complete the task, a Note is adde
the Notes window showing the duration of time spent.

Using the Timer

With the timer, you start a stopwatch when you begin a task and turn it of
when the task is finished.  You can time one activity or a series of activitie
Complete the following steps.

➤ To use the timer

1. In the Clients or Hotlist window, select an entry.

2. Select Time a Task from the Actions menu.

–or–

From the Tools menu:

a. Select Timer.

b. In the Timer dialog box, type a descriptive term in the Subject field
127



MAXIMIZER  PERSONAL USER’S GUIDE

 

lick 

ox.

maxlite.bk : 16timer  Page 128  Wednesday, August 14, 1996  1:45 PM
c. Click on the Start button.

A running stopwatch icon appears at the bottom of the screen.

3. Double-click on the stopwatch icon when you want to stop timing.

4. In the Timer dialog box, click on the Stop button.

5. Click on the Close button.

Maximizer Personal creates a timer Note for the selected Client in the
Notes window.

➤ To use the timer for a series of Clients

1. In the Clients or Hotlist window, select Timer from the Tools menu.

2. In the Timer dialog box, type a Subject and click on the Start button.

3. When you complete the task, double-click on the stopwatch icon and c
on the Stop button.

4. Click on the Previous button.

–or–

Click on the Next button.

The previous or next Client in the list is displayed in the Timer dialog b

5. Repeat steps 2–4 for each task in the series.

6. When you are finished timing tasks, click on the Close button.
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13 THE TOOLBAR

You can make many adjustments to your workspace to suit your needs a
interests.  For one, you can move the toolbar to a different area of the scre
Or you can set it up as a floating toolbar.  If you prefer, you can also adjus
size of the toolbar buttons. You can also add buttons to your toolbar to lau
other applications.

Maximizer Personal also gives you the option of turning off three default 
features:  the ribbon bar, status bar, and Balloon Help.

Changing the Toolbar

To move the toolbar or adjust the toolbar buttons, complete the following 
steps.

➤ To change the location of the toolbar

1. Select Toolbar from the View menu.

2. In the Toolbar Settings dialog box, select an item in the Location grou
box.
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3. Click on OK.

Maximizer Personal moves the toolbar to the selected new position.

➤ To change the size of toolbar buttons

1. Select Toolbar from the View menu.

2. In the Toolbar Settings dialog box, select an item in the Button Size group 
box.

3. Click on OK.

Maximizer Personal changes the size of the buttons on the toolbar.

Changing the Ribbon Bar

The ribbon bar provides a sub-set of command buttons for each Maximiz
Personal window.  You can toggle this feature on or off by completing the
following step.

➤ To show/hide the ribbon bar

• Select Ribbon Bar from the View menu.

This toggles the view of the ribbon bar from visible to not visible.
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Changing the Status Bar

The status bar appears at the bottom of your screen.  It displays informat
about your current options in the program.  Like the ribbon bar, this featu
can be turned on or off.

➤ To show/hide the status bar

• Select Status Bar from the View menu.

Changing Balloon Help

When you move the mouse to a button, Balloon Help provides a brief 
information ‘balloon’ that describes the command name and function.  Yo
can turn this feature on or off.

➤ To show/hide Balloon Help

• Select Balloon Help from the View menu.

This toggles Balloon Help from visible to not visible.

Launching Applications

You can launch other applications, such as Microsoft Word for Windows,
from within Maximizer Personal.  Maximizer Personal lets you launch an 
application using either the toolbar or the Control menu.  Both of these opt
are described below.

➤ To launch an application

Toolbar 1. Select Toolbar from the View menu.

The Toolbar Settings dialog box appears.

2. Click on the Add button in the Installed Buttons group box.

3. Fill in the Button Attributes group box.
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4. Fill in the Select an Image for Button group box.

5. When you are finished, click on OK.

Maximizer Personal creates a toolbar button for the selected applicat
launch.

6. Click on the application button to launch the application.

➤ To launch an application

Control menu 1. Select Launch from the Control menu.

The Launch Application dialog box appears.

2. Type the name (including pathname) of the application in the Program
Launch field.

3. Select an item from the Launch Options group box if you prefer.

NOTE
If the filename includes a blank and you are running Maximizer Personal on 
Windows 95, be sure to enclose the path in quotes.

NOTE
If you have a standard VGA display, you can only add a maximum of three buttons 
using the default toolbar button size (large).  To add more buttons, either change 
to a toolbar palette or select a smaller button size.

NOTE
If the filename includes a blank and you are running Maximizer Personal on 
Windows 95, be sure to enclose the path in quotes.
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4. When you are finished, click on OK.

Maximizer Personal launches the application.

HINT
To access the Control menu from any of Maximizer Personal’s primary 
windows, press Alt+spacebar.
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14 CHANGING WINDOW 
DISPLAYS

Maximizer Personal lets you customize your window displays in many wa
You can tile and cascade your windows, minimize and maximize them, 
change window fonts, and adjust the colors.  

Once you set up your windows as you prefer, you can save these settings so 
they appear the same way each time you start the program.

Tiling

When you open several Maximizer Personal windows at the same time, y
find they begin to overlap and obscure each other.  With the tiling feature,
can arrange the open windows so they are all visible at once.  Or you ma
choose to cascade the windows, so each overlaps the next with only their title 
bars showing.  These options are outlined below.

➤ To tile windows vertically

• Select Tile Vertically from the Window menu.

➤ To tile windows horizontally

• Select Tile Horizontally from the Window menu.
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➤ To cascade windows

• Select Cascade from the Window menu.

➤ To close down all open Maximizer Personal windows

• Select Close All from the Window menu.

Minimizing/Maximizing

As in most Windows programs, you can minimize, maximize, or restore a
of your Maximizer Personal windows.  When you minimize, you reduce a
window to an icon.  Maximizing a window means to enlarge it to fill the 
screen.  When you restore, you bring a window back to its previous size be
it was minimized or maximized.

➤ To minimize a window

• Click on the Minimize button in the top right corner of the window.

Maximizer Personal reduces the window to an icon at the bottom of th
screen.

➤ To maximize a window

• Click on the Maximize button in the top right corner of the window.

Maximizer Personal expands the window to fill the workspace area.

Changing Fonts

You can adjust the default fonts in the Maximizer Personal windows.  You
may choose to use a different typeface or select a larger font size for better 
visibility.  

You can change the fonts in a single window or you can modify the fonts in all 
your windows at once.  Both of these options are described below.
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➤ To change fonts in a single window

1. Click on a window where you want to change the display fonts.

2. Select Set Font from the Window menu.

3. Select Current Window from the Set Font sub-menu.

The Font dialog box appears.

4. Select the desired items from the drop-down menus in the Font, Font
Style, and Size fields.

5. Select an item in the Effects group box if you prefer.

6. When you are finished, click on OK.

Maximizer Personal changes the display fonts in the selected window

➤ To change fonts in all windows

1. Select Set Font from the Window menu.

2. Select All Windows from the Set Font sub-menu.

The Font dialog box appears.

3. Select the desired items from the drop-down menus in the Font, Font
Style, and Size fields.

HINT
You can also use the ribbon bar buttons to change window fonts.
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4. Select an item in the Effects group box if you prefer.

5. When you are finished, click on OK.

Maximizer Personal changes the display fonts in all the windows.

Changing Colors

Maximizer Personal lets you adjust the default colors in your Maximizer 
Personal windows.  You can change the colors in a single window, which
useful feature if you want a window to stand out from the others.  You mi
also want to modify the colors in all your windows.  

If you decide you don’t like the changes you have made, Maximizer Perso
lets you return your windows to the Windows default colors.

➤ To change colors in a single window

1. Click on a window where you want to change the color.

2. Select Set Color from the Window menu.

3. Select Current Window from the Set Color sub-menu.

The List Colors dialog box appears.

4. Select an item from the drop-down list in the List Element field.

5. Click on one of the Basic Colors.

6. Repeat steps 4–5 for each list element where you want to set a color

7. When you are finished, click on OK.

Maximizer Personal changes the colors in the selected window.
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➤ To change colors in all windows

1. Select Set Color from the Window menu.

2. Select All Windows from the Set Color sub-menu.

The List Colors dialog box appears.

3. Select an item in the List Element field.

4. Click on one of the Basic Colors.

5. Repeat steps 4–5 for each list element where you want to set a color

6. When you are finished, click on OK.

Maximizer Personal changes the colors in all the windows.

➤ To undo a color change

• In the List Colors dialog box, click on the Reset to Windows Default 
button.

Saving or Restoring Changes

Once you have changed the window displays to suit your own preference
you can save them.  This way, your new window setup will appear again e
time you start the Maximizer Personal program.  If you make further wind
modifications, you can save these changes as the new default.

If you change the window setup and then decide you don’t want to save it,
have two options.  You can revert to the system default setup or you can
recover the last saved window display.

HINT
You can also use the ribbon bar buttons to change window colors.
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➤ To save your changes

• Select Save Settings on Exit from the Window menu.

When you exit Maximizer Personal or close a window, this option sav
the current window colors, fonts, position, size, and column height and 
width.  You can toggle this option on or off.

To save the settings without exiting the program, press Shift and double-
click on Maximizer Personal’s Control menu.  Or press Shift+Alt+F4.

➤ To revert to the default

1. Select Reset Default Workspace from the Window menu.

2. In the Maximizer dialog box, click on OK to confirm the reset.

Maximizer Personal erases your changes and restores the workspace
the default setup.

➤ To restore last saved changes

• Select Restore Saved Workspace from the Window menu.

Maximizer Personal reverts to your last saved windows changes.

NOTE
If you minimize Maximizer Personal and then exit the program, your settings will 
not be saved.  You should restore the Maximizer Personal icon and then exit.
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15 MODIFYING COLUMNS

Each Maximizer Personal window includes various columns of database 
information.  These columns can be modified in a number of ways.  You 
sort information by a different column, re-size your column widths, choos
different column setup, and even create new column setups.  All of these
options are described below.

Sorting

Information in each window is sorted by a default column.  For example, 
Hotlist window is always sorted by Date. 

If you prefer, you can select a different window column to re-sort the 
information in another way.  This gives you several ‘views’ of your databa
In the Hotlist window, for example, you could sort the information by Name
you wanted to quickly find a Client.  Or you could select the Priority colum
to determine what tasks should be done first.

➤ To sort columns

1. Open or click on a window where you want to sort the columns.

2. Click in the title area of the column you want to sort by.

–or–

Select the column you want to sort by from the View menu.
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Resizing

You may sometimes want to increase or decrease the size of a column.  
can resize any window column using your mouse.  Complete the following 
steps.

➤ To resize a column using the mouse

1. Move the cursor to the column border you want to resize.

The cursor changes to a resize indicator.

2. Grab the vertical border of the column and drag it left or right to chan
the width.

–or–

Grab the horizontal border of a column entry and drag it up or down to 
change the height.

Column Setup

Maximizer Personal provides a default column setup for the Clients windo
If you prefer, you can create your own column setup for this window.  Thi
allows you to display different information fields in various combinations. 

Creating a Column Setup

You can create as many column setups as you wish.  When you want to 
one of them, you select it from a list.  Maximizer Personal then reformats
window according to your new column setup.

➤ To create a column setup

1. In the Clients window, select Column Setup from the View menu.

2. In the Column Setup dialog box, click on the Add button.
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The Columns to Display dialog box appears.

3. Type a description in the Details of View group box.

4. Click on a column title button in the Columns in View box.

5. Click on the Attributes button to change the name of the column and c
on OK.

6. Select a field in the Available Fields box.
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These fields correspond to the information fields in the Client records
For more information about these fields, see “Adding a Client” on 
page 36.

7. Click on the Add button to add it to the current column.

8. Repeat steps 4–7  for each field you want to add to the column setup

9. Change the name of the field label in the Field Label box if you prefer

10. When you are finished, click on OK.

Maximizer Personal adds the column setup to the list in the Column Se
dialog box.

➤ To select a column setup

1. In the Clients window, select Column Setup from the View menu.

2. In the Column Setup dialog box, select your preferred view from the 
Defined Views field.

3. Click on the Set as View button.

Modifying a Column Setup

Maximizer Personal lets you modify the attributes of a column setup.  You 
also delete any of your column setups.  Remember, deletions are perman
and can’t be undone.

➤ To change a column setup

1. In the Clients window, select Column Setup from the View menu.

2. In the Column Setup dialog box, select the column setup you want to
modify.

3. Click on the Change button.

4. Modify the column setup attributes.

5. When you are finished, click on OK.

6. Click on the Close button to close the Column Setup dialog box.
146



MODIFYING COLUMNS 15

 

maxlite.bk : 21col  Page 147  Wednesday, August 14, 1996  1:45 PM
➤ To delete a column setup

1. In the Clients window, select Column Setup from the View menu.

2. In the Column Setup dialog box, select the column setup you want to
delete.

3. Click on the Delete button.

4. In the Maximizer dialog box, click on OK to confirm the delete.

Maximizer Personal deletes the column setup.
147



MAXIMIZER  PERSONAL USER’S GUIDE

maxlite.bk : 21col  Page 148  Wednesday, August 14, 1996  1:45 PM
148



SECTION 5

Maintaining Your Database

maxlite.bk : section5  Page cxlix  Wednesday, August 14, 1996  1:45 PM



maxlite.bk : section5  Page cl  Wednesday, August 14, 1996  1:45 PM



Chapter

hen 
o do 
 the 

ur 

maxlite.bk : 22mgmt  Page 151  Wednesday, August 14, 1996  1:45 PM
16 DATABASE MANAGEMENT

By default, Maximizer Personal automatically opens an empty database w
you start the program.  As with any database application, you also need t
frequent backups to preserve your data.  Doing a backup is simple using
built-in features of Maximizer Personal.

Closing and Opening Your Database

For some tasks, such as backing up your database, you need to close yo
Maximizer Personal database. When you are finished, you will then need to 
reopen the database.

➤ To close a database

• Select Close Database from the File menu.

Maximizer Personal closes your Maximizer Personal database.

➤ To open a database

1. Select Open Database from the File menu.

Maximizer Personal opens your Maximizer Personal database.

NOTE FOR WINDOWS 95 OR NT USERS
If you are a Windows 95 user, click on the Browse button to select a Maximizer 
Personal folder or directory.
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Backing Up a Database

A backup is another copy of your database which can be used if the origi
copy on your PC is ever damaged.  For example, you might accidentally delete 
part of a database or your hard drive might be damaged.  If this happens
just restore your backed-up files with no loss of time or information.

A backup also checks and cleans up your data, and compresses it up to 8
cent.  This does take a little time, so you should allow a few minutes to ba
up a large database.  You can back up an entire database at once or just
selected files from it.

How Many Backup Copies?

While one backup copy is often enough, many people keep two or three co
on a rotating basis.  It’s really up to you.

Also, if you plan to do some radical work on your database, such as purg
old Notes or deleting a large number of inactive Clients, you should make
archive copy beforehand.  An archive copy is simply a backup that you o
make once and then set aside without using again.  This way, if you ever 
to restore anything you deleted from that time, you have the archive copy
work from.

➤ To back up a database

1. Select Close Database from the File menu to close the current datab

2. Select Backup from the Utilities menu.
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The Select Maximizer File(s) to Backup dialog box appears.

3. In the Available Files field:

Select the individual files you want to back up.

–or–

Select All Files.

4. Click on the Backup button.

The Drive and Directory dialog box appears.

5. Click on OK to back up the database to drive A:\.

–or–

Type an alternate drive directory and click on OK.

6. In the Maximizer warning dialog box, click on OK to confirm the backu

7. Insert a formatted disk in the appropriate drive and click on OK in the
Maximizer dialog box.
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Maximizer Personal backs up the selected database.  If the database
large, a Maximizer alert box asks for the next disk.

8. When the backup is complete, click on the Close button to close the S
Maximizer File(s) to Backup dialog box.

9. Click on the Close button again to close the Backup Database dialog

Restoring a Database

Restoring means copying your backup file(s) from diskette back into the 
working directories on your hard disk.  Since it replaces all your existing d
you should only restore files when you have lost or damaged your workin
database. 

Sometimes, you may also want to do a restore to ‘pack’ your data.  For 
example, if you delete six months of old Hotlist entries, the data files are still 
quite large.  A backup/restore will compress this data and free up a lot of d
space.

You can restore an entire database at once or just the selected files from

➤ To restore a database

1. Select Close Database from the File menu.

2. Select Restore from the Utilities menu.

The Select Maximizer File(s) to Restore dialog box appears.

HINT
Be sure to label each backup disk with the date and disk number.  Store the 
disks in a safe place, away from direct sunlight, magnetic fields, and dust.
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3. In the Available Files field:

 Select the individual files you want to restore.

–or–

Select All Files.

4. Click on the Restore button.

The Drive and Directory dialog box appears.

5. Click on OK to restore the database from drive A:\.

–or–

Type an alternate drive directory and click on OK.

6. In the Maximizer warning dialog box, click on OK to confirm the resto

7. Insert the backup disk in the appropriate drive and click on OK in the 
Maximizer dialog box.

8. When the restore is complete, click on the Close button to close the S
Maximizer File(s) to Restore dialog box.

9. Click on the Close button again to close the Restore Database dialog

NOTE
This command replaces your existing data with the backup data.
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Recovering a Damaged File

On rare occasions, your Maximizer Personal data files may get corrupted
through unusual circumstances or computer problems.  For example, a 
database may be stored in an area of your hard disk that gets damaged.

In this case, you will see an error message telling you one of your Maxim
Personal files is corrupted.  If you receive an error message about a corru
file, stop what you are doing and note it down immediately.  Then see 
Appendix B ”Btrieve Error Messages” on page 183 for information on Btrie
error messages and what to do about them.

In most cases, you can uncorrupt a file by closing the database, backing u
corrupted file, and then restoring it again.  For faster results, it’s better to b
up a directory on your hard disk instead of on a diskette.

If this doesn’t solve the problem, try the advanced procedure outlined below.  
If you still have the problem, please call Maximizer Customer Support for
assistance.

➤ To restore a corrupted data file

1. Select Close Database from the File menu.

2. Select Backup from the Utilities menu.

3. In the Available Files field, select the corrupted file to back up.

4. Click on the Backup button.

5. In the Drive and Directory dialog box, type a directory name on your h
disk and click on OK.

6. In the Maximizer warning dialog box, click on OK to confirm the backu

7. When the backup is completed, click on the Close button twice to clo
the backup dialog boxes.

8. Click on the Minimize button to reduce Maximizer Personal to an icon

9. Open the File Manager.

10. Find the corrupted file and rename it by giving it a .BAD extension.

11. Double-click on the Maximizer Personal icon.
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12. Select Restore from the Utilities menu.

13. In the Drive and Directory dialog box, type the backup directory name 
click on OK.

14. In the Maximizer warning dialog box, click on OK to confirm the resto

15. When the restore is complete, click on the Close button twice to close
restore dialog boxes.

16. Delete the corrupted file with the .BAD extension.
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17 SETUP

Maximizer Personal sets up many system defaults which allow you to sta
using the program right away.  You can change some or all of these syst
settings to suit your own needs. 

Setting Up Security

You can set up security using the Preferences dialog box.  Complete the
following procedures to enable security.

➤ To turn on security

1. Select Preferences from the File menu.

2. In the Preferences dialog box, click on the Security is Off button.

This toggles the button to Security is On.

3. Click on OK.

➤ To turn off security

1. In the Preferences dialog box, click on the Security is On button.

This toggles the button to Security is Off.

2. Click on OK.

Once you enable security, you have to log in each time you start Maximiz
Personal.  
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Setting Passwords

Once you’ve set a password, you can change it at any time.

➤ To change your password

1. In the Preferences dialog box, click on the Set Password button.

2. In the New Password dialog box, type the new password and click on

In the Retype Password dialog box, re-type the same password and click
OK.

Adjusting Preferences

In Maximizer Personal, you can adjust all kinds of system preferences, fr
modem settings to date format defaults.  All of these adjustments are ma
using the Preferences dialog box.

Date Format

If you prefer, you can adjust the default date format.  Complete the follow
steps.

➤ To adjust the date format

1. Select Preferences from the File menu.

NOTE
Until you specify otherwise, the password is “Control”.
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2. In the Preferences dialog box, select the appropriate item in the Date
Format group box.

3. Click on OK.

Address Format

You can adjust the address format, which determines where the address field
appear when you print labels, envelopes, and reports.

➤ To adjust the address format

1. Select Preferences from the File menu.

2. In the Preferences dialog box, adjust the default checkboxes in the 
Address Format group box as you prefer.

3. When you are finished, click on OK.
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Calendar Preferences

Maximizer Personal lets you make several adjustments to the Calendar, 
including showing/hiding holidays, turning off conflict checking, and setting 
default lead times for alarms.  Complete the following steps.

➤ To adjust Calendar preferences

1. Select Preferences from the File menu.

2. In the Preferences dialog box, click on the Calendar button.

The Calendar Defaults dialog box appears.

3. Adjust the Default Settings group box as you prefer.

Use the Alarm Lead Time field to determine how much time in advanc
your alarm goes off before an appointment or Hotlist task.

Use the Default Interval field to divide up the time periods in the daily a
weekly view of the Calendar.  Time periods can be as short as five 
minutes or as long as 60 minutes.

If you want Maximizer Personal to ignore any conflicts between existing 
appointments and any new ones you make, select Ignore Conflict 
Checking.

4. Select the appropriate checkbox in the Default View group box.

5. When you are finished, click on OK.

Modem Pref erences

Your modem preferences tell Maximizer Personal where your PC’s mode
connected and how it performs.  Some of these settings are more critical
others.  For example, if you set up your port incorrectly, your modem will 
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work at all; but if you set up your baud rate incorrectly, the modem will 
operate, but at a slower speed.

If you need more information about modem settings and options, you should 
refer to your modem manual.

➤ To adjust modem preferences

1. Select Preferences from the File menu.

2. In the Preferences dialog box, click on the Modem button.

The Modem Settings dialog box appears.

3. Adjust the checkboxes in the Port group box.

Leave the default option of None if you have no modem.  This disables t
auto-dial feature of the Phone button.

4. Adjust the checkboxes in the Baud Rate group box.

5. Adjust the checkboxes in the Dialing group box.

Select Pulse for rotary dial service.

6. Adjust the checkboxes in the Stop Bits, Data Bits, and Parity group bo
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These three group boxes determine the stream of bits that your mode
sends to the outside world.

7. Adjust the checkboxes in the Active Prefix and Active Suffix group 
boxes.

A prefix is any digit you need to dial before a number, such as “9.”  A 
suffix is any digit that follows a number, such as an account number.

8. Fill in the Prefix/Suffix group box if you prefer.

9. Fill in the Dialing Preferences group box if you prefer.

When you travel, you can change the number in the Current Area Co
field to the area code where you are currently located.  If the Current Area 
Code and Local Area Code are different, Maximizer Personal adjusts the 
numbers you dial accordingly.

10. Adjust the fields in the Initialization group box.

By default, Maximizer Personal uses Hayes modem settings.  

Use this group box if you need to use any special initialization strings. 
indicate a carriage return, type a vertical bar (|); to indicate a one-sec
delay, use a tilde (~).

11. When you are finished, click on OK.

HINT
If you are using 1200 baud or higher, you can quickly check that you've 
selected the appropriate options:  count even and odd parity as one bit, and 
then check that the stop bits, data bits, and parity bits add up to at least nine.
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History Preferences

History controls whether to create automatic Note entries for activities, such 
as making a phone call or printing a letter.  The default is to log these activ
in your Notes window.  You can change this default by adjusting the histo
preferences.  Complete the following steps.

➤ To adjust history preferences

1. Select Preferences from the File menu.

2. In the Preferences dialog box, click on the History button.

3. In the History Settings dialog box, adjust the group box checkboxes a
you prefer.

If you want to turn off the automatic logging feature, select None.

De-select the View Result Table on Hang-Up checkbox to turn off the
Phone Call Result dialog box display after a phone call.  For more 
information, see chapter 9 ”Making Phone Calls” on page 85.

4. When you are finished, click on OK.

System Defaults

You can adjust system defaults with the Preferences dialog box:  assignment 
of Client ID numbers, accelerated access, and e-mail addressing.  

By default, Maximizer Personal automatically assigns a unique ID numbe
each new Client you create.  You can change the system default if you wa
assign these numbers manually.
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By default, the accelerated access option is turned off.

By default, Maximizer Personal automatically creates a system-defined U
for recording E-mail addresses. This field is located on the User-Defined 
Fields tab in Client window and is called *E-mail Address. You can disab
this feature if you want.

➤ To set system defaults

1. Select Preferences from the File menu.

2. In the Preferences dialog box, click on the Defaults button.

The System Defaults dialog box appears.

3. De-select the System to Assign ID Numbers checkbox if you prefer.

4. Select the Enable Accelerated Access checkbox if you prefer.

5. Select the Disable Creation of E-mail UDF checkbox if you do not wan
field to record E-mail addresses.

6. When you are finished, click on OK.
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Using the Windows Control Panel

Maximizer Personal is affected by many settings in the Windows Control 
Panel.  In particular, the International option of the Control Panel controls
formatting of your dates, times, numbers, and window color schemes.

To adjust any of your Control Panel settings, you should refer to the “Con
Panel” chapter of your Windows User’s Guide.  Once you’ve made your 
adjustments, you should restart Windows.  Any changes you make will then 
appear in the Maximizer Personal program and any other Windows 
applications.
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18 IMPORTING AND EXPORTING 
DATA

You can exchange data between Maximizer Personal and other software
applications using the program’s import and export features.  (Some vers
of Maximizer Personal do not include the export feature.) This way, you do
need to create data each time you use a different database product.

Windows 95

File Formats

Maximizer Personal supports several types of file formats for importing a
exporting data:  comma-delimited, comma-separated values (CSV), or ta
delimited.  Comma-delimited is the most popular type of format.  It is widely 
supported and practical for exporting Note text.

CSV is also widely supported, but it has some limitations when handling 
with commas.  You will have to scan the data and take out any text comm
before importing/exporting with this format.  Tab-delimited is an older form
which is not as commonly used.  

NOTE FOR WINDOWS 95 USERS
If you are a Windows 95 user, click on the Browse button to select a Maximizer 
Personal folder or directory.
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Importing a Database

When you import a file, you bring information into Maximizer Personal fro
another program. 

Before you begin to import your file, you should consider a few issues.  F
dates must be in a compatible format in both programs.  This means you
should review your import file to check the date format.  Then check your d
preferences in Maximizer Personal to ensure they are compatible.  For m
information on preferences, see chapter 25 ”Setup” on page 297.

Second, you should check your import file and note any User-Defined Fie
(UDFs) it contains.  To capture these fields in Maximizer Personal, you n
to set up new UDFs that match those in the import file.

Finally, you should first back up the database.

➤ To import Client data

1. Select Import from the File menu.

The Import Clients dialog box appears.

a. Click on the Browe button

The Select File to Import dialog box appears.
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b. Indicate the import filename and path.

c. Click OK.

The Import Clients screen reappears.

2. Select the appropriate item in the Format field.

3. Select the appropriate item in the Error Handling group box.

4. Click on OK.

The Select Fields for Import dialog box appears.

5. In the Available Maximizer Fields box, select an item and click on the
Add button.

–or–
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Double-click on the item.

The item appears in the Order of Import list box.  

6. Select <Skip Field> to skip any fields in the import file.

7. Repeat steps 7–8 until you have associated a Maximizer Personal fie
with each field in the import file.

If you want to insert a new field between two fields in the Order of Imp
list box, use the ↑ arrow to move to the selected line.  Then add the fiel

8. Select Convert to Name Case if you prefer.

Use this option if you want to convert any text that is in capital letters 
(uppercase) to mixed case.

9. Select Skip First Record if you prefer.

Use this option to skip the first record in the import file if it contains fie
labels or names.

10. When you are finished, click on the Import button.

Maximizer Personal imports the database file.  

If you selected Display Each Error in the Error Handling group box, 
Maximizer Personal displays any invalid fields.  Complete the followin
sub-steps.

a. In the Missing or Invalid Field dialog box, enter a correction in the te
field and click on the Continue button.

–or–

Click on the Skip button if you don’t want to import the record.

b. Repeat step a for each error display.

–or–

Click on the Abort button to cancel the rest of the import.

Exporting Data

When you export data from your Maximizer Personal database, you send 
to another application.  You can export all or part of your database.  Be su
order the data exactly as you want it to appear in the export file.  Complete
following steps.  
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➤ To export Maximizer Personal data

1. In the Clients window, build a list of entries sorted in the order you wan
exported.

For information on building lists, see chapter 10 ”Lists and Searching” on 
page 93.

2. Select Export from the File menu.

The Export File dialog box appears.

3. Indicate the export filename and path in the Select Export File group 

4. Select the appropriate item in the File Format field.

If you select the CSV format, you must strip out any commas in addre
lines or Notes before you export.

5. De-select the Include Field Names checkbox if you prefer.

This checkbox determines whether to export a first record showing all
field names in your export file.

6. Click on OK.

7. In the Maximizer dialog box, click on OK to confirm the command.
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The Select Fields for Export dialog box appears.

8. Select an item from the Available Maximizer Fields box.

9. Click on the Add button to place it in the Order of Export Fields box.

10. Select <Empty Field> to export a blank field.

11. Repeat steps 7–9 until you have all the fields you need in your export

12. When you are finished, click on the Export button.

Maximizer Personal exports the database to the selected file.

NOTE
Only Client information, User-Defined Fields, and Notes can be exported.
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A KEYBOARD SHORTCUTS

This appendix provides a list of the keyboard shortcuts available in Maxim
Personal.  Remember, you can also find the shortcut for any menu item b
looking at the menu itself:  the keyboard equivalent is listed next to the 
command option.

General

The following keyboard shortcuts apply to the Maximizer Personal worksp
in general, which means you can use them in any window.

Windows

Press To

Alt+Spacebar,n Minimize Maximizer Personal

Alt+Spacebar,x Maximize Maximizer Personal

Alt+-,n Minimize your current window

Alt+-,x Maximize your current window

Alt+-,r Restore your current window

Ctrl+1 Open Clients window

Ctrl+4 Open Notes window

Ctrl+6 Open Hotlist window

Ctrl+7 Open Calendar window
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Menus

Dialog Boxes

Ctrl+F4 Close current window

Ctrl+Tab Move between open windows

Shift+F4 Tile all windows vertically

Shift+F5 Cascade all windows

Shift+F6 Tile all windows horizontally

Tab Sort by next column

Press To

Alt+underlined letter Select a menu

underlined letter Select a menu option

Esc Close a menu

Shift+F10 Access right mouse menu

Press To

Tab Move to next field or button

Shift+Tab Move to previous field or button

Enter Close a dialog box

Press To
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Entries

Phone Features

Other Tasks

Press To

Home Go to first entry in list

End Go to last entry in list

Insert Add an entry

Enter Modify the current entry

Delete Delete the current entry

Ctrl+Spacebar Mark the current entry

Ctrl+/ Mark all entries

Ctrl+\ Unmark all entries

Ctrl+= Reverse mark

Shift+↓ Drag and mark entries

Press To

F7 Use Phone features

Shift+F7 Use Quick Dial

Ctrl+F7 Use Phone Log

Alt+F7 Receive a call

Press To

F1 See Help

F9 Use the Timer
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Drop-Down Calendars

Maximizer Personal provides keyboard shortcuts to use in a drop-down 
calendar.  These apply once you have accessed the calendar from a field
the right mouse button.

Navigating

You can use the following options in the Notes dialog boxes.

Ctrl+z Undo last search (up to last eight)

Alt+F4 Exit from Maximizer Personal

Press To

Press To

↓ Move ahead one week

↑ Move back one week

PageDown Move ahead one month

PageUp Move back one month

Ctrl+PageDown Move ahead one year

Ctrl+PageUp Move back one year

Press To

→ Move right one character

← Move left one character

↑ Move up one line

↓ Move down one line

Home Jump to start of line
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End Jump to end of line

Ctrl+Home Jump to top of document

Ctrl+End Jump to bottom of document

PageUp Move up one screen

PageDown Move down one screen

Press To
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B BTRIEVE ERROR MESSAGES

This appendix provides a list of all error messages produced by Btrieve, 
Maximizer Personal’s database engine.  If you see an error message, stop
you are doing and note down the number.  Then try to solve the problem 
immediately. 

If you ignore an error message, you could end up with serious problems 
your database.  If you can’t resolve an error message, please call Maxim
Customer Support for assistance.

Data Manager Errors

Error code 02:  I/O Error

This error occurs during a disk read/write and indicates a damaged file.  T
resolve the error, follow the procedure “To restore a corrupted data file” o
page 156.

Error code 03:  File Not Open

This error indicates Maximizer Personal was not able to perform a succe
Open operation.  For assistance, call Maximizer Customer Support.

Error code 04:  Key Not Found

This message occurs when the specified key value in the index path is no
found and indicates a damaged file.  To resolve the error, follow the proce
“To restore a corrupted data file” on page 156.
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Error code 05:  Duplicate Key Value

This message indicates that an attempt was made to add a record with a
field containing a duplicate key value to an index that doesn’t allow duplic
values.  For assistance, call Maximizer Customer Support.

Error code 06:  Invalid Key Number

This error may occur because your data is damaged.  For assistance, ca
Maximizer Customer Support.

The error can also occur if you attempt to restore data and abort the resto
before it is completed.  If you abort a restore and then open a database, o
more files will not have the index built for that file.  Try the restore again.

Error code 07:  Different Key Number

This error occurs when the key number changes before a Get Next, Get 
Previous, Update, or Delete operation.  It indicates a damaged file.  To res
the error, follow the procedure “To restore a corrupted data file” on page

Error code 08:  Invalid Positioning

This message occurs when an attempt is made to update or delete a rec
without first performing a Get or Step operation to establish the current 
position.  It indicates a damaged file.  To resolve the error, follow the 
procedure “To restore a corrupted data file” on page 156.

Error code 09:  End of File

The error occurs if you read past the end of the file, and indicates the file
damaged.  To resolve the error, follow the procedure “To restore a corrup
data file” on page 156.
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Error code 10:  Modifiable Key Value Error

This message occurs when you try to modify a key field which is defined 
non-modifiable.  It indicates a damaged file.  To resolve the error, follow the 
procedure “To restore a corrupted data file” on page 156.

Error code 11:  Invalid Filename

This error occurs if you try to convert a database that contains an invalid p
such as a directory that no longer exists.  This may be a problem for users
add/change databases frequently.

Error code 14:  Pre-Image Open Error

This error indicates the pre-image file could not be created or opened.  T
are three possible causes:

• Your hard disk directory is full.  To resolve the error, delete any 
unnecessary files to free up disk space.

• Both the file and its pre-image file have been erased or damaged.  Tr
back up and restore the file.  If unsuccessful, restore the file from its m
recent backup.

• The current user has no access rights to the pre-image file.  Ensure t
current user has all the appropriate rights.

Error code 15:  Pre-Image I/O Error

This message indicates an I/O error occurred during pre-imaging.  It may
indicate the disk is full.  Delete any unnecessary files to free up disk spac

The pre-image file could also be damaged.  To resolve the error, follow the 
procedure “To restore a corrupted data file” on page 156.

Error code 18:  Disk Full

This error occurs when the disk is full and will not allow a file to be expand
to hold an insertion.  Delete any unnecessary files to free up disk space.
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This code may also occur on Novell network drives, where each file has a
owner name.  If the owner of a particular Maximizer Personal data file is 
deleted from the system, the error occurs when someone attempts to acc
their database.  

To resolve the error, the system administrator should assign a new owne
the file using the Novell utilities.  Alternatively, another user can copy the file 
elsewhere and then back again.  This process of copying will assign the us
the owner of the affected file.

Error code 20:  Record Manager Inactive

This message indicates Btrieve has not been loaded.  For assistance, ca
Maximizer Customer Support.

Error code 22:  Data Buffer Length

This error occurs when the data buffer parameter is not long enough to h
the data record.  For assistance, call Maximizer Customer Support.

Error code 24:  Page Size Error

To avoid this error, the page size must be 4096 Bytes.  For assistance, c
Maximizer Customer Support.

Error code 25:  Create I/O Error

This error indicates the specified filename could not be created.  If the dis
full, delete any unnecessary files to free up disk space.  The disk may als
write-protected.  If so, remove the diskette’s write protection.

Error code 42:  Incomplete Accelerated Access

This message occurs when you try to open a file that was previously acce
in accelerated mode and was never successfully closed.  The file may be
damaged.  Restore the file from your most recent backup or follow the 
procedure “To restore a corrupted data file” on page 156.
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Error code 43:  Invalid Record Address

This error occurs when the address is outside the file’s boundaries (i.e., i
not on a record boundary within a data page or on a data page).  The file may 
be damaged.  To resolve the error, follow the procedure “To restore a 
corrupted data file” on page 156.

Error code 56:  Incomplete Index

This error indicates a supplemental index is damaged.  Restore the file from 
your most recent backup or follow the procedure “To restore a corrupted 
file” on page 156.

Error code 58:  Compression Buffer Too Short

This error occurs when the record manager attempts to read or write a re
that is longer than the specified value for the compression buffer.  

This error can be caused by an incorrect setting of  the compression buff
parameter.  This can be found on the Options line of BTI.INI or in the 
Windows Registry.  If you are a Windows 3.1 user, edit BTI.INI in the 
\WINDOWS directory, and add /U:2 to the Options= line.  If you are a 
Windows 95 or NT user, re-install Maximizer Personal.  

Another possible cause may be a corrupted record. To resolve the error, fo
the procedure “To restore a corrupted data file” on page 156.

Error code 80:  Conflict

This error indicates you can’t update or delete a record because it has be
changed by another workstation (applies in network configurations only).

To resolve the error, ensure NetBIOS is loaded on all workstations.  If this 
doesn’t work, your network may not be NetBIOS compatible.  Contact yo
network dealer.
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Error code 81:  Lock Error

This error indicates the Btrieve lock table is full, indicating the locks 
parameter is too low.  For assistance, contact Maximizer Customer Supp

Error code 82:  Lost Position Error

This message indicates a record being retrieved has been deleted or had 
value modified by another application.  The file may be damaged.  To res
the error, follow the procedure “To restore a corrupted data file” on page

Error code 84:  Record in Use

This error occurs when you attempt to lock a record that is currently locked
another workstation.  Try again.

Error code 85:  File in Use

This message occurs when the application attempts to open a file, lock a
record, or access a record while another handle holds the transaction loc
the file or has opened it in accelerated mode.  Try again.

Error code 88:  Incompatible Mode Error

This message indicates that a file being opened is in an incompatible mod
the first handle to access a file opens in accelerated mode, all others must
it in accelerated mode.  Try again.

Error code 93:  Incompatible Lock Type

This error occurs when the application attempts to mix single record locks
multiple record locks.  Try again.

Error code 94:  Permission Error

This error occurs when you try to open or create a file in a directory where
don’t have sufficient rights.  Ensure you have the appropriate rights.
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Error code 1002:  A Memory Allocation Error Occurred

In this case, not enough conventional memory was made available befor
running Windows (memory below 640K).  You can free up more conventio
memory by loading fewer Terminate and Stay Resident (TSR) programs. 
try running the MS-DOS 6 Memmaker.

Error Code 2001:  Insufficient Memory

This error occurs when the requester cannot allocate enough memory for
parameters specified in the BRQPARMS environment variable.  This erro
may happen if conventional system memory is low.

To resolve the error, reduce the /D: startup option value when using 
BREQUEST.

Error code 2003:  No Local Access Allowed

This error occurs when the application attempts to access a file stored on
local drive.  To resolve the error, modify the BTI.INI file in your WINDOWS
directory.  In the Btrieve section of the file, type local=Yes.

Other Errors

Error Code 105:  Unable to load/start IS launcher.

This error code is often caused by a memory resident virus checker interfe
with the install program.  To resolve the error, disable the virus checker, r
the install, and then re-engage the checker afterward.

OLE Storage returned an error code of 262.  The current operation could 
not be completed.

This message indicates there is no file locking system, such as SHARE.E
or VSHARE, currently is running on the machine that attempted to load 
Maximizer Personal.  The program will still execute, but to use OLE prope
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you should load SHARE.EXE on the machine attempting to run Maximize
Personal.

Error reading device when starting Maximizer for Windows.

When you run Maximizer Personal, the system checks to ensure that 
SHARE.EXE or VSHARE.386 has been loaded.  This check is made on a
drives that Maximizer Personal might access.  It can cause a problem for s
removable disk systems.  To bypass the check on a specific drive, add th
following two lines to your MAXWIN.INI file:

[SHARE]

Bypass Share Check on Drive=# Where # represents the 
drive number to be skipped:

0=A, 1=B, 2=C, 3=D, etc.
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GLOSSARY

Application A program or software package.

Back up The process of preserving data  by copying it from your hard
drive to diskettes or another hard drive.

Browser See WWW Browser.

Calendar In Maximizer Personal, an electronic appointment book.

Cascade A way to arrange windows in Maximizer Personal so they
overlap with only the title bars showing.

Checkbox A small icon in a dialog box, used to turn an option on or 
off.  An X appears in the checkbox when it is selected.

Click To quickly press and release the mouse button.  Clicking 
selects the item you are currently pointing at, such as a 
menu.

Client A company or business you deal with. 

Clipboard In Windows, a temporary storage place for cut or copied 
text.

Column setup A format for displaying Client fields and data in the Clients
window.

Conflict checking A Maximizer Personal feature that warns you when you 
have overlapping appointments.

Default A setting that is used unless you tell the system otherwise
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Default Client A special Client record that is used as a template to copy 
data into new Clients.

Dialog box A temporary window where you can enter information.  A 
menu option followed by three dots (...) leads to a dialog 
box.

Dialog box tab A section of a dialog box, which is accessed by a tab butto

Document A text file created with MaxEdit or another Windows 
application.

Double-click To quickly press and release the mouse button twice.  
Double-clicking performs a certain action, such as starting a
program.

Draft quality A printing option that prints faster but with less quality.

Drag and drop A way to quickly move information from one window to 
another.  It consists of selecting an item, holding down the 
mouse button, moving the mouse, and then releasing the 
button.

Drop-down list or 
calendar

A table that is accessed from a dialog box field using the 
right mouse button.

Eagle An Internet database of North American residential, 
business and demographic information

Explorer A program that comes with Windows 95 that helps you view 
and manage files.

Font A design for displaying numbers and characters.  Common
fonts include Times Roman and Helvetica.

Folder A directory that can contain files, programs, and other 
folders.

History Logging of activities in the Notes windows.

Hotlist A list of reminders and things to do.

Icon A small graphic that represents an element of your compute
system, such as a disk drive or an application.
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Internet A “network of networks.” It is composed of high speed 
networks linked together around the world that contain vas
amounts of information that you can access.

Internet Provider A company that provides access to some or all types of 
Internet information.

Log in To access a program by using a password.

Logging Automatic tracking of activities.

Maximize To enlarge a window to its maximum size.  This is done 
using the Maximize button at the right end of the title bar.

Menu A list of available commands.  A menu is opened by 
clicking on it with the mouse.

Menu bar The horizontal bar just below the title bar that contains 
command menus.

Merge To join a list of addresses with a form letter or fax.

Microsoft Exchange A program that comes with Windows 95. It is an advanced 
application that retrieves messages into one inbox from 
many kinds of messaging service provider, including your 
MAPI-compliant mail system, Internet service provider, and
fax.

Minimize To reduce a window to an icon.  This is done using the 
Minimize button at the right end of the title bar.

MultiActive Eagle An Internet database of North American residential, 
business and demographic information. You can use your 
Internet access and World Wide Web browser to transfer 
prospective Clients from Eagle’s directories. You can also 
import numerous business letters and forms that can be 
easily modified and printed in Maximizer Personal.

Notes A log of Client/Contact activities and personal comments.

Object An item—such as a spreadsheet, diagram, or document—
from another application.

Port A socket on your PC where you connect other devices, suc
as a printer or external modem.
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Preferences Setup options for various Maximizer Personal features.

Program Manager A Windows tool you can use to start applications, or to 
organize applications and files into logical groups.

Ribbon bar The horizontal bar below the toolbar that contains buttons
for common window commands.  Buttons change for each
window.

Scroll To move up or down in a window.  You can scroll with the 
mouse and the scroll bar or with the arrow keys.

Scroll bar The bar that appears along the right side of a window.

SHARE The DOS command that allows file sharing.  It is required 
for running Maximizer Personal.

Tile To arrange your workspace so each window fills up an equal 
part of the screen with no overlap.

Title bar The horizontal bar at the top of a window or workspace tha
indicates the name of the window or database.

Toggle To flip from one state to its opposite, like a switch that turns
a light on and off.

Toolbar The horizontal bar below the menu bar that contains 
window and utility command buttons.

User-Defined Field
(UDF)

A tag used to classify a Client  (by interest or type of 
business, for example).   These classifications are useful for 
sorting or grouping Clients.

Utility A program or group of features that provide a particular 
function.

Wildcard A character that replaces another character or text string.  
Maximizer Personal includes two wildcards that can be used
in a search.  The question mark (?) replaces a single 
character; the asterisk (*) replaces a word, phrase, or 
character string.
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Workspace The main screen in Maximizer Personal where you use th
windows and command bars.

WWW Browser A program used to find, display, and retrieve information 
from World Wide Web sites (home pages) on the Internet. 
Examples of web browsers include Netscape, Microsoft 
Internet Explore, and Mosiac.
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INDEX
A
Accelerated Access

enabling, 166
Actions menu

Make a Call, 88
Print a Label, 116
Print an Envelope, 112
Receive a Call, 89
Schedule a Call, 59
Schedule a Meeting, 71
Schedule a To-do, 59
Time a Task, 127

Activities dialog box, 66
Activities for Client Name command, 65
activity

adding to Activity Log, 66
deleting from Activity Log, 66
modifying in Activity Log, 66

Activity Log button (toolbar), 66
Activity Log, using, 65
Add Appointment dialog box, 69, 70, 71

drop-down calendars in, 69
drop-down lists in, 70

Add Client dialog box, 37, 38
Add command

Calendar window, 69
Clients window, 36
Hotlist window, 59
Notes window, 54

Add Hotlist Task dialog box, 58, 59, 63, 
74

drop-down lists in, 58
Add Item dialog box, 29, 45
Add Items dialog box, 45
Add Note dialog box, 54

drop-down calendars in, 55, 58
Add User-Defined Field dialog box, 44
adding, 43

activity to Activity Log, 66
alternate addresses, 38
Calendar appointments to Hotlist, 70
Client E-mail address, 38
Clients, 36
drop-down list entry, 29
Hotlist tasks, 57, 59
Notes, 53
toolbar button for application, 134
User-Defined field items, 45

address format, adjusting, 161
addresses

adding to a Client, 37
setting the default, 40

adjusting
address format, 161
Calendar preferences, 162
date format, 160
history preferences, 165
modem preferences, 163

alarms, appointment
adjusting, 162
responding to, 65, 77
setting, 64, 76

All Windows command, 139, 141
Alternate Address dialog box, 39, 41
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alternate addresses
adding to a Client, 38
deleting, 41
modifying, 40

applications, launching, 133
Appointment Alarm dialog box, 77
Appointment dialog box, 73, 75, 76
appointments

completing, 74
deleting, 75
making, 68–71
marking as complete, 74
modifying, 73
unmarking, 75

Appointments command, 123
appointments, recurring

making, 71
modifying, 73

area codes, 164
assigning priority to Hotlist tasks, 60
automatic logging

Notes, 55
phone calls, 87, 89

B
backup

directory, 153, 155, 157
disks, using, 153
of database, 152
storing disks, 154
using disks, 155

Backup command, 152, 156
Balloon Help

showing/hiding, 133
Balloon Help command, 133
baud rate, 163
bell icon, alarm, 64, 76
Btrieve error messages, 183–190
Build Hotlist command, 60
Build Hotlist dialog box, 61

drop-down calendars in, 61
building Hotlist, 60
198
C
Calendar

adjusting preferences, 162
deleting appointments, 75
Hotlist tasks, 70
making appointments, 68
modifying appointments, 73
printing, 123
views, changing, 67

Calendar button (toolbar), 67
Calendar command, 67
Calendar Defaults dialog box, 162
Calendar window

check-mark column in, 74
opening, 67

calendars, drop-down see drop-down calendars
Cascade command, 138
Catalog of Saved Lists command, 95, 96, 97
Change Item dialog box, 46
Change User-Defined Field dialog box, 45
changing

Calendar views, 67
column

names, 145
setups, 146

Phone Log date, 90
toolbar, 131

button size, 132
location, 131

changing windows
colors, 140

undoing, 141
displays, 137–142
fonts, 138, 139
restoring last save, 142
reverting to default, 142
saving, 142

Check for Duplicates command, 98
checking lists for duplicates, 98
check-mark column

in Calendar window, 74
in Hotlist window, 62
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City command, 99
Clear List command, 94, 97
clearing lists, 94
Client ID command, 99
Client List Catalog dialog box, 95, 96, 97
Client Name dialog box, 40, 41
Clients

adding, 36, 38
copying, 42
deleting, 41
exporting, 172
ID numbers, 38
importing, 170
modifying, 40, 96
searching by, 99, 101

Clients button (toolbar), 35
Clients command, 35
Clients window

exporting from, 173
opening, 35
printing from, 111, 114
timing tasks, 127
using lists in, 93

Clients, default
creating, 49
deleting, 49
modifying, 49

Clients, showing all, 93
Close All command, 138
Close Database command, 152, 154, 156
closing

all windows, 138
database, 151, 152
Maximizer Personal, 31

colors, windows, 140, 141
Column Report command, 118
column reports, printing, 118
Column Setup command, 144, 146, 147
Column Setup dialog box, 144, 146, 147
column setups

creating, 144
deleting, 147
modifying, 146
selecting, 146

columns
changing name of, 145
re-sizing, 144
sorting, 143

Columns to Display dialog box, 145
Combine Marked Entries command, 98
combining marked lists, 98
Company/Organization command, 99
completing

appointments, 74
Hotlist tasks, 62

Contents command, 26
copying

Clients, 42
dialog box fields, 31

corrupted files, 156
Create Duplicate Client command, 42
Create Duplicate Client dialog box, 42
creating

column setups, 144
default Clients, 49
lists, 95
mail merges, 81

CSV format
tab-delimited format, 169

CSV format, note about, 173
Current Window command, 139, 140
Customer Support, 28

D
data

exporting
Clients, 172

importing
Clients, 170

Data Manager errors, 183
database

backing up, 152, 153, 155, 157
closing, 151, 152
management of, 151–157
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opening, 151
recovering damaged files, 156
restoring, 154

databases
storing backup disks, 154

date format, adjusting, 160
Day command, 68
default

mailing addresses, setting, 40
windows setup, 142

default Clients, see Clients, default
Default Record command, 49
Default Record dialog box, 49
Delete Appointments dialog box, 75
Delete Client Information dialog box, 41, 50
Delete command

Calendar window, 75
Clients window, 41, 50, 98
Hotlist window, 62
Notes window, 55

Delete key, 30
Delete Marked Activities dialog box, 62, 66
deleting, 46

activity from Activity Log, 66
alternate addresses, 41
appointments, 75
Clients, 41
column setups, 147
default Clients, 49
drop-down list entries, 29
Hotlist tasks, 62
lists, 97
Notes, 55
User-Defined Field items, 47

Detailed Report command, 119
detailed reports, printing, 119
dial feature, disabling, 163
dialing

phone numbers, 86, 88, 91
preferences, 164

direction keys, using, 179, 180
directory
200
backup, 153, 155, 157
disks

backup, storing, 154
using for backup, 153, 155

displaying new lists, 95
Drive and Directory dialog box, 153, 155, 156, 

157
drop-down calendars

available in
Add Appointment dialog box, 69
Add Note dialog box, 55, 58
Build Hotlist dialog box, 61
Phone Log, 90
Print Note Report dialog box, 121
Schedule Recurring Appointment dialog box, 

72
Search by Notes dialog box, 106

definition, 30
selecting dates in, 30

drop-down lists
adding to, 29
available in

Add Appointment dialog box, 70
Add Client dialog box, 37
Add Hotlist Task dialog box, 58
Alternate Address dialog box, 39
Hotlist Task dialog box, 60
Phone dialog box, 86
Print Note Report dialog box, 121
Search by Notes dialog box, 106
Set Priority dialog box, 60

calling up, 29
definition, 29
deleting entries in, 29

duplicates, checking lists for, 98

E
Eagle

importing data from, 50–52
Edit menu

Add
Calendar window, 69
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Clients window, 36
Hotlist window, 59
Notes window, 54

Clear List, 97
Combine Marked Entries, 98
Create Duplicate Client, 42
Default Record, 49
Delete

Calendar window, 75
Clients window, 41, 50, 98
Hotlist window, 62
Notes window, 55

Group Edit, 47
Make Marked List Current, 95
Mark One, 94
Modify

Calendar window, 73
Clients window, 40
Hotlist window, 61
Notes window, 55

Set Priority, 60
Tag as Done, 63, 74
Unmark All, 95
Unmark One, 94, 98

editing
group, 42, 47

E-mail
adding addresses, 38

enabling
Accelerated Access, 166

Envelope Settings dialog box, 110
envelopes

printing, 111
setup for printing, 109

Envelopes command, 109, 111
error handling, imported data, 172
errors, Data Manager, 183
Esc key, using, 178
Exit command, 31
Export command, 173
Export File dialog box, 173
exporting data
Clients, 172
file formats supported, 169

exporting databases
CSV format, note about, 173
note about, 174

extension, adding to a Client, 37

F
fax

extension, adding, 37
file formats, supported, 169
File Manager, 156
File menu

Close Database, 152, 154, 156
Exit, 31
Export, 173
Import, 170
Open Database, 151
Preferences

date format, 160
envelopes, 110
labels, 112
reports, 117
security, 159
system defaults, 166

Print
Calendar, 123
column reports, 118
envelopes, 111
labels, 114
reports, 122

Print Setup, 109, 112, 117
file, import, 171
files, damaged

recovering, 156
Find Free Time dialog box, 59, 70
floating menu, 25
Font dialog box, 139
fonts

changing windows, 138, 139
From/To dialog box, 103
function keys, using, 178, 179
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G
Go to Calendar Date dialog box, 59, 68, 70
Go to Day command, 68
Group Edit command, 47
Group Edit dialog box, 47
group editing, 42, 47

H
hardware required, 19, 20
Help menu

Contents, 26
Search for Help On, 28

Help, using, 26
hiding

Balloon Help, 133
ribbon bar, 132
status bar, 133

History Settings dialog box, 165
history, adjusting preferences, 165
holidays, adjusting Calendar, 162
Hotlist

finding associated Client, 107
reports, printing, 122

Hotlist button (toolbar), 57
Hotlist command, 57
Hotlist Report command, 123
Hotlist Task Alarm dialog box, 65
Hotlist Task dialog box, 60, 62, 63, 64

drop-down lists in, 60
Hotlist tasks

adding, 57, 59
assigning priority to, 60
completing, 62
deleting, 62
in Calendar, 70
modifying, 61
refreshing, 63
unmarking, 63

Hotlist window
adding Calendar appointments to, 70
check-mark column in, 62
opening, 57
202
printing from, 111, 114, 122
timing tasks, 127

Hotlist, building, 60

I
icon

bell, 64, 76
Maximizer Personal, 156
stopwatch, 128

ID numbers
assigning to a Client, 38

Import command, 170
import file, 171
importing data

Clients, 170
error handling, 172
file formats supported, 169

initialization strings, using, 164
Insert key, 29
installing Maximizer Personal, 19, 20, 21
Internet access

setting up, 21
Internet database

downloading demographic information, 50

K
keyboard shortcuts, 177–181

L
Label Dimensions dialog box, 113
Label Settings dialog box, 113
labels

customized, 113
printing, 114
setup for printing, 112

Labels command, 112, 114
Last Name command, 99
Launch Application dialog box, 134
Launch command, 134
launching applications, 133
letters, writing, 81
List Colors dialog box, 140, 141
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lists
checking for duplicates, 98
clearing, 94
creating, 95
default startup, 97
deleting, 97
displaying, 95
empty, 97
marking, 94
modifying name of, 96
re-saving, 96
retrieving, 96
saving, 95
selecting for startup, 97
showing

all Clients, 93
unmarking, 94
using, 93

M
Mailing Address tab, 38, 40
mail-merges

troubleshooting, 82
mail-merges, creating and printing, 81
Make a Call command, 88
Make Marked List Current command, 95
making

appointments, 68, 71
recurring appointments, 71

Mark One command, 94
marked lists

combining, 98
creating, 95
unmarking, 94

marking
appointments as complete, 74
Hotlist tasks as complete, 62
lists, 94

Maximize button, 138
Maximizer Personal

icon, using, 23, 156
installing, ??–21
Windows 95 and Windows NT hardware/
software requirements, 20

Maximizer Personal Help window, 27
MaximizerPersonal

installing, 19–??
Windows 3.1 hardware/software requirements, 

19
maximizing windows, 138
meeting, see Calendar
Minimize button, 138
minimizing windows, 138
Missing or Invalid Field dialog box, 172
modem

adjusting baud rate, 163
adjusting preferences, 163
disabling auto-dial feature, 163

Modem Settings dialog box, 163
modifying, 45

activity in Activity Log, 66
alternate addresses, 40
appointments, 73
Client list name, 96
Clients, 40
column setups, 146
default Clients, 49
Hotlist tasks, 61
Notes, 55
recurring appointments, 73
search criteria for User-Defined Fields, 103
User-Defined Field items, 46

Month command, 68
mouse button, right

using to
call up drop-down calendars, 30
call up drop-down lists, 29

MultiActive Business Intelligence Service, 50–52
MultiActive Eagle

importing data from, 50–52
requirements for, 50

N
Name of Client List dialog box, 95, 97
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Name of Search Catalog dialog box, 104
Name/Addr/Tel Report command, 120
name/address/telephone reports, printing, 120
Netscape

connecting to MultiActive Eagle with, 50
Note for Client dialog box, 55
Note Report command, 121
Note reports, printing, 121
Notes

adding, 53
deleting, 55
logging of timer, 128
modifying, 55
phone, saving, 89
purging, 56
searching by, 105

Notes button (toolbar), 53
Notes command, 53, 105
Notes window, opening, 53

O
Online Help, using, 26
Open Database command, 151
opening

Calendar window, 67
Clients window, 35
database, 151
Hotlist window, 57
Notes window, 53

Other command, 101

P
password

setting, 160
Phone button (toolbar), 85, 88, 89
Phone Call dialog box, 86, 88
Phone Call Result dialog box, 87, 89
phone calls

automatic logging of, 87, 89
completed, 87
dialing numbers, 86, 88, 91
disabling auto-dial feature, 163
204
hanging up, 87, 89
incomplete, 87
quick dial, 88
receiving, 89
using

Phone Log, 90
prefixes, 164
suffixes, 164

Phone command, 85
Phone dialog box, 86, 88, 89, 91

drop-down lists in, 86
Phone Log, 90, 124

drop-down calendars in, 90
Phone Log button (toolbar), 90
Phone Log command, 90
Phone Log date, changing, 90
Phone Number 1 command, 99
phone numbers, adding to Clients, 37
Phone timer dialog box, 87, 89
postal codes, adding to Clients, 37
preferences

adjusting, 160
Calendar, adjusting, 162
history, adjusting, 165
modem, adjusting, 163

Preferences command
date format, 160
envelopes, 110
labels, 112
reports, 117
security, 159
system defaults, 166

Preferences dialog box
address format, 161
Calendar, 162
date format, 161
envelopes, 110
history, 165
labels, 113
modem, 163
reports, 117
security, 159
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system defaults, 166
prefix, for phone number, 164
Print, 114
Print a Label command, 116
Print an Envelope command, 112
Print button (toolbar), 111
Print Column Report dialog box, 118
Print command, 122

Calendar, 123
envelopes, 111
labels, 114
reports, 118

Print Detailed Report dialog box, 119
Print Envelopes dialog box, 111, 112
Print Label dialog box, 116
Print Labels dialog box, 115
Print Name/Address/Telephone Report dialog box, 

120
Print Note Report dialog box, 121

drop-down calendars in, 121
drop-down lists in, 121

Print Report dialog box, 122, 123, 124
Print Setup command, 109, 112, 117
Print Setup sub-menu

Envelopes, 109
Labels, 112
Reports, 117

Print sub-menu
Appointments, 123
Column Report, 118
Detailed Report, 119
Envelopes, 111
Hotlist Report, 123
Labels, 114
Name/Addr/Tel Report, 120
Note Report, 121

printing
Calendars, 123
column reports, 118
detailed reports, 119
envelopes, 111
Hotlist reports, 122
labels, 114
mail-merges, 81
name/address/telephone reports, 120
Note reports, 121
Phone Log, 124
quick print, 112, 116

Printing dialog box, 111, 115, 119
Program menu

Launch, 134
purging

Notes, 56

Q
quick dial, 88
quick print, 112, 116

R
Range dialog box, 100
ranges, using in searching, 100
Receive a Call command, 89
receiving phone calls, 89
recovering damaged files, 156
recurring appointments, see appointments, 

recurring
Refresh Hotlist command, 63
refreshing the Hotlist, 63
reports

setup for printing, 117
Reports command, 117
Reports Settings dialog box, 117
reports, printing

column, 118
detailed, 119
Hotlist, 122
name/address/telephone, 120
Note, 121

re-saving lists, 96
Reset Default Workspace command, 142
Reset to Windows Default button, 141
re-sizing columns, 144
responding to appointment alarms, 65, 77
Restore command, 154, 157
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Restore Saved Workspace command, 142
restoring

database, 154
last window display, 142

retrieving
saved lists, 96

reverting
to default window display, 142
to last window display, 107

ribbon bar
showing/hiding, 132

Ribbon Bar command, 132

S
Save Note dialog box, 89
Save Settings on Exit command, 142
saving

lists, 95
phone Notes, 89
search criteria for User-Defined Fields, 104
windows display changes, 142

Schedule a Call command, 59
Schedule a Meeting command, 71
Schedule a To-do command, 59
Schedule Recurring Appointment dialog box, 71, 

73
drop-down calendars in, 72

Search by Client Information dialog box, 100, 101
Search by Notes dialog box, 105

drop-down calendars in, 106
drop-down lists in, 106

Search by User-Defined Fields dialog box, 102, 
103

Search Catalogs dialog box, 104
Search dialog box, 28
Search for Help On command, 28
Search menu

Check for Duplicates, 98
City, 99
Client ID, 99
Company/Organization, 99
Last Name, 99
206
Notes, 105
Other, 101
Phone Number 1, 99
State/Province, 99
Undo Search, 107
User-Defined Fields, 101
Zip/Postal Code, 99

searching
by

Client, 99, 101
Notes, 105
User-Defined Fields, 101

for annually recurring dates, 103
from Hotlist, 106
undoing, 107
User-Defined Fields

search criteria for, 103, 104
using

range, 100
wildcards, 100

security
setting passwords, 160
turning off, 159
turning on, 159

Select Fields for Export dialog box, 174
Select Fields for Import dialog box, 171
Select File to Import dialog box, 170
Select Items for Search dialog box, 102
Select Maximizer File(s) to Backup dialog box, 

153
Select Maximizer File(s) to Restore dialog box, 

154
Select User-Defined Fields for Search dialog box, 

102
selecting

column setups, 146
empty list for startup, 97
list for startup, 97

Set Color command, 140
Set Color sub-menu

All Windows, 141
Current Window, 140
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Set Font command, 139
Set Font sub-menu

All Windows, 139
Current Window, 139

Set Priority command, 60
Set Priority dialog box, 60

drop-down lists in, 60
setting

appointment alarms, 64, 76
passwords, 160
system defaults, 166

setting up, Internet access, 21
setup

column
creating, 144
deleting, 147
modifying, 146
selecting, 146

envelopes for printing, 109
labels for printing, 112, 113
reports for printing, 117
system, 159

Setup User-Defined Fields dialog box, 44, 45, 46, 
47

showing
Balloon Help, 133
ribbon bar, 132
status bar, 133

showing all Clients, 93
software required, 19, 20
Sort by... command, 143
sorting columns, 143
Start Label dialog box, 115
starting Maximizer Personal, 23
startup lists, default, 97
State/Province command, 99
Status Bar command, 133
status bar, showing/hiding, 133
stopping

the timer, 128
stopwatch icon, 128
suffix, for phone numbers, 164
system
defaults, setting, 166
setup, 159–167

System Defaults dialog box, 166

T
Tab key, using, 178
Tag as Done command, 63, 74
tasks, timing, 127–128
There, 21
Tile Horizontally command, 137
Tile Vertically command, 137
tiling windows, 137
Time a Task command, 127
timer

logging into Notes, 128
stopping, 128
using, 127, 128

Timer command, 127, 128
Timer dialog box, 127, 128
timing tasks, 127, 128
Today command, 68
toolbar

Activity Log button, 66
adding

button for application, 134
Calendar button, 67
changing, 131, 132
Clients button, 35
Hotlist button, 57
Notes button, 53
Phone button, 85, 88, 89
Phone Log button, 90
Print button, 111

Toolbar command, 131, 133
Toolbar Settings dialog box, 131, 133
Tools menu

Phone, 85
Timer, 127, 128

turning off security, 159
turning on security, 159
Two Months command, 68
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U
UDF Name dialog box, 46, 47
Undo Search command, 107
undoing a search, 107
Unmark All command, 95
Unmark One command, 94, 98
unmarking

completed appointments, 75
completed Hotlist tasks, 63
lists, 94

User-Defined Field items
adding, 45
deleting, 47
modifying, 46

User-Defined Fields, 43, 45, 46
adding, 43
Clients window tab, 44
deleting, 46
modifying, 45
searching by, 101, 103, 104
using, 42–47

User-Defined Fields command, 101
User-Defined Fields tab, 38
User-Defined Fields, types of, 42
using

Activity Log, 65
initialization strings, 164
lists, 93
Online Help, 26
range in searching, 100
the timer, 127, 128
User-Defined Fields, 42–47
wildcards in a search, 100

Utilities menu
Backup, 152, 156
Restore, 154, 157

V
View menu

Activities for Client Name, 65
Balloon Help, 133
Build Hotlist, 60
208
Catalog of Saved Lists, 95, 96, 97
Clear List, 94
Column Setup, 144, 146, 147
Day, 68
Go to Day, 68
Month, 68
Phone Log, 90
Refresh Hotlist, 63
Ribbon Bar, 132
Sort by..., 143
Status Bar, 133
Today, 68
Toolbar, 131, 133
Two Months, 68
Week, 68

viewing
Phone Log, 90

W
Week command, 68
wildcards, using in a search, 100
window displays, 137, 142
Window menu

Calendar, 67
Cascade, 138
Clients, 35
Close All, 138
Hotlist, 57
Notes, 53
Reset Default Workspace, 142
Restore Saved Workspace, 142
Save Settings on Exit, 142
Set Color, 140
Set Font, 139
Tile Horizontally, 137
Tile Vertically, 137

windows
cascading, 138
changing colors, 140, 141
changing fonts, 138, 139
closing all, 138
minimizing/maximizing, 138
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restoring saved changes, 142
reverting to default display, 142
saving changes, 142
tiling, 137

Windows 3.1
Maximizer Personal hardware/software 

requirements, 19
Maximizer Personal installation instructions, 20

Windows 95
Maximizer Personal hardware/software 

requirements, 20
Maximizer Personal installation instructions, 20
using Maximizer Personal in, 25

Windows 95 and NT users
exiting Help, 28

Windows 95 or NT users
browsing for Maximizer Personal folder, 151, 

169
entering long file names, 26
launching applications and file names with 

blanks, 134
selecting directories and files, 26

Windows NT
Maximizer LPersonal hardware/software 

requirements, 20
Maximizer Personal installation instructions, 20

World Wide Web browser
connecting to MultiActive Eagle with, 36, 50

writing letters, 81

Z
Zip/Postal Code command, 99
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